I have an old windows insider build 18995vb_release.190927-1420 but i can't update it.

%3CLINGO-SUB%20id%3D%22lingo-sub-2285800%22%20slang%3D%22en-US%22%3EI%20have%20an%20old%20windows%20insider%20build%2018995vb_release.190927-1420%20but%20i%20can't%20update%20it.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2285800%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20keeps%20telling%20me%20that%20t%20failed%20to%20update%20and%20there%20is%20a%20driver%20error.%26nbsp%3B%20I%20can%20update%20the%20driver%2C%20but%20when%20i%20restart%2C%20it%20goes%20back%20to%20the%20point%20when%20it%20wasn't%20updated.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2298749%22%20slang%3D%22en-US%22%3ERe%3A%20I%20have%20an%20old%20windows%20insider%20build%2018995vb_release.190927-1420%20but%20i%20can't%20update%20it.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2298749%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Edownload%20the%20latest%20ISO%20build%20from%20here%20and%20clean%20install%20it.%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fsoftware-download%2Fwindowsinsiderpreviewiso%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fsoftware-download%2Fwindowsinsiderpreviewiso%3C%2FA%3E%3C%2FLINGO-BODY%3E
Frequent Visitor

It keeps telling me that t failed to update and there is a driver error.  I can update the driver, but when i restart, it goes back to the point when it wasn't updated.

2 Replies
have encountered this issue before which was caused by the DotNET frameworks (specifically the down-level ones) uninstalling these allowed the update to succeed then reinstall the latest version of the down-level frameworks. mileage may vary and your error may not be related at all - but worth a shot before doing a clean install (assuming you haven't already done that)
www.000webhost.com