WAC SMS - Cutover Validation issues “Cannot connect to source computer using local user”

%3CLINGO-SUB%20id%3D%22lingo-sub-2620986%22%20slang%3D%22en-US%22%3EWAC%20SMS%20-%20Cutover%20Validation%20issues%20%E2%80%9CCannot%20connect%20to%20source%20computer%20using%20local%20user%E2%80%9D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2620986%22%20slang%3D%22en-US%22%3EI%E2%80%99m%20using%20Windows%20Admin%20Center%20for%20storage%20migration%20and%20cutover.%3CBR%20%2F%3EWindowsServer2012%E2%80%94%E2%80%94%26gt%3BWindowsServer2019%3CBR%20%2F%3E%3CBR%20%2F%3EInventory%20went%20good.%3CBR%20%2F%3ETransfer%20data%20went%20good.%3CBR%20%2F%3EBut%20I%E2%80%99m%20getting%20stuck%20at%20validation.%3CBR%20%2F%3EI%E2%80%99m%20getting%20a%20pass%20for%20everything%20but%20the%20first%20option.%3CBR%20%2F%3E%3CBR%20%2F%3EOption%3A%20%E2%80%9CWe%20can%20connect%20to%20the%20source%20computer%20using%20a%20local%20user%20account.%E2%80%9D%3CBR%20%2F%3EResult%3A%20%E2%80%9CFail%3A%20Access%20is%20denied%E2%80%9D%3CBR%20%2F%3E%3CBR%20%2F%3EI%E2%80%99ve%20tried%20everything%20I%20know%20at%20this%20point%20and%20am%20wondering%20if%20anyone%20else%20has%20encountered%20this%20issue%20or%20has%20any%20insight.%20Thanks%20in%20advance!%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2620986%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EWAC%20SMS%20issues%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor
I’m using Windows Admin Center for storage migration and cutover.
WindowsServer2012——>WindowsServer2019

Inventory went good.
Transfer data went good.
But I’m getting stuck at validation.
I’m getting a pass for everything but the first option.

Option: “We can connect to the source computer using a local user account.”
Result: “Fail: Access is denied”

I’ve tried everything I know at this point and am wondering if anyone else has encountered this issue or has any insight. Thanks in advance!
0 Replies
www.000webhost.com