Windows Store Library shows empty list in "All owned" section when the type Is set to "All Types"

%3CLINGO-SUB%20id%3D%22lingo-sub-1174909%22%20slang%3D%22en-US%22%3EWindows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20set%20to%20%22All%20Types%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1174909%22%20slang%3D%22en-US%22%3E%3CP%3EWindows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20set%20to%20%22All%20Types%22%3CBR%20%2F%3Ewhen%20I%20set%20it%20specifically%20to%20%22Games%22%20or%20%22Apps%22%20then%20the%20list%20starts%20populating%20and%20showing%20me%20my%20stuff.%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EWindows%2010%20build%2018363.657%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EFeedback%3A%3C%2FSTRONG%3E%20%3CA%20href%3D%22https%3A%2F%2Faka.ms%2FAA7c2fb%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Faka.ms%2FAA7c2fb%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22fdsfdsfds.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F171309i7EA4EF1F0999ED7A%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22fdsfdsfds.png%22%20alt%3D%22fdsfdsfds.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1174909%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBUG%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFeedback%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ELibrary%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eproblem%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Estore%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ewindows%2010%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%20Store%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1219806%22%20slang%3D%22de-DE%22%3ESubject%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20se%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1219806%22%20slang%3D%22de-DE%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1219810%22%20slang%3D%22de-DE%22%3ESubject%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20se%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1219810%22%20slang%3D%22de-DE%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1219821%22%20slang%3D%22en-US%22%3EBetreff%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20se%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1219821%22%20slang%3D%22en-US%22%3EWhat%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1583224%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20set%20to%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1583224%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20issue%20for%20me%2C%20happens%20across%20devices%20and%20clean%20installs.%20I'm%2099%25%20sure%20it's%20related%20to%20the%20account%2C%20not%20anything%20local%20to%20the%20machine.%20Have%20tried%20all%20the%20various%20fixes%20online%2C%20no%20change.%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1583822%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20set%20to%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1583822%22%20slang%3D%22en-US%22%3EIn%20that%20case%20I%20think%20we%20have%20to%20contact%20Microsoft%20support%20to%20take%20a%20look%20at%20our%20accounts%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1598444%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20set%20to%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1598444%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20the%20same%20problem%20on%20my%202%20pc's.%3C%2FP%3E%3CP%3EProbably%20linked%20to%20my%20account%20but%20troubleshooting%20didn't%20find%20any%20problem.%3C%2FP%3E%3CP%3EOS%20build%2019041.450%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1600906%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20set%20to%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1600906%22%20slang%3D%22en-US%22%3EPlease%20add%20your%20details%20to%20that%20feedback%20in%20feedback%20hub%20app%20too%2C%20thanks%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Faka.ms%2FAA7c2fb%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Faka.ms%2FAA7c2fb%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1601124%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20set%20to%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1601124%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20the%20suggestion.%20It's%20done.%3C%2FP%3E%3CP%3EBest%20regards.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1638128%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20set%20to%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1638128%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20here%20%2Chave%20been%20in%20touch%20with%20the%20engineers%26nbsp%3B%20%26nbsp%3B%2Call%20week%2C%20by%20remote%20and%20phone%20%2Cawaiting%20there%20fix%2C%20also%20had%20a%20complete%20windows%20repair%20and%20install%2Cstill%20the%20same%3F%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1639085%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20set%20to%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1639085%22%20slang%3D%22en-US%22%3EIt's%20not%20about%20your%20local%20Windows%20installation%2C%20something%20is%20wrong%20on%20their%20end.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1639086%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20set%20to%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1639086%22%20slang%3D%22en-US%22%3EYou're%20welcome!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1639481%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20set%20to%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1639481%22%20slang%3D%22en-US%22%3E%3CP%3Echeers%20still%20waiting%20for%20a%20fix%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1652750%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20set%20to%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1652750%22%20slang%3D%22en-US%22%3E%3CP%3ENow%20fixed%2Ccorrupt%20account%2Cup%20and%20running%20with%20new%20account!%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1666053%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20set%20to%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1666053%22%20slang%3D%22en-US%22%3EWhat%20do%20you%20mean%3F%20you%20just%20ditched%20your%20Microsoft%20account%20and%20signed%20up%20for%20a%20new%20one%3F%3C%2FLINGO-BODY%3E
Honored Contributor

Windows Store Library shows empty list in "All owned" section when the type Is set to "All Types"
when I set it specifically to "Games" or "Apps" then the list starts populating and showing me my stuff.


Windows 10 build 18363.657

 

Feedback: https://aka.ms/AA7c2fb

 

fdsfdsfds.png

 

22 Replies

Same issue for me, happens across devices and clean installs. I'm 99% sure it's related to the account, not anything local to the machine. Have tried all the various fixes online, no change. @HotCakeX 

In that case I think we have to contact Microsoft support to take a look at our accounts

Hello,

@HotCakeX 

I've the same problem on my 2 pc's.

Probably linked to my account but troubleshooting didn't find any problem.

OS build 19041.450

Please add your details to that feedback in feedback hub app too, thanks

https://aka.ms/AA7c2fb

@HotCakeX 

Thanks for the suggestion. It's done.

Best regards.

 

Same here ,have been in touch with the engineers   ,all week, by remote and phone ,awaiting there fix, also had a complete windows repair and install,still the same??

It's not about your local Windows installation, something is wrong on their end.

Now fixed,corrupt account,up and running with new account!@HotCakeX 

What do you mean? you just ditched your Microsoft account and signed up for a new one?

@HotCakeX Does anybody got it fixed without creating a new account?

 

I have several apps I bought through store, can't change accounts.

@HotCakeX microsoft created a new account for me via support/remote access,got them all back.

a new Microsoft account? like a new email address and password?
can you explain more please?
Phone support ,tell them the problem,and they will sort it, they will tell you what to do.I have a new username,same e mail,and then choose a new password,hope that helps.

@pedro530 Tried to contact support but they couldn't fix it for me. Shared my screen with Quick Assist, but nothing worked.

You might have to change accounts,I took it to the next level,and they changed it.If it is the same problem that I had.ie my purchases were not showing in the store library? it was long winded and perseverance paid off.
www.000webhost.com