Audio/microphone not working

%3CLINGO-SUB%20id%3D%22lingo-sub-2485957%22%20slang%3D%22en-US%22%3EAudio%2Fmicrophone%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2485957%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20particularly%20vexing%20problem.%20The%20tech%20team%20here%20re-imaged%20my%20HP%20Probook%20650%20Laptop%20a%20couple%20months%20ago%20and%20for%20some%20reason%20the%20speakers%20and%20microphone%20no%20longer%20work.%20The%20tech%20team%20and%20I%20have%20tried%20many%20times%20to%20get%20audio%20working%20but%20to%20no%20avail.%26nbsp%3B%20We've%20run%20the%20audio%20troubleshooter%20and%20always%20get%20the%20same%20response%20that%20the%20speakers%20could%20not%20be%20found.%20Since%20this%20is%20a%20laptop%20the%20speakers%20are%20integrated%20into%20the%20device.%20Windows%20audio%20service%20and%20audio%20endpoint%20service%20are%20running.%20The%20audio%20device%20driver%20is%20up%20to%20date.%20We%20have%20uninstalled%20and%20reinstalled%20the%20driver%20but%20nothing%20changed.%20We%20checked%20the%20HP%20site%20for%20an%20audio%20driver%20but%20found%20nothing%20specific%20to%20this%20machine.%20In%20Settings%26gt%3BSound%20it%20states%20%22No%20output%20device%20found%22.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20speakers%20and%20microphone%20worked%20just%20fine%20prior%20to%20re-imaging%20(reinstalling%20Win%2010%20OS).%20I%20hasten%20to%20state%20the%20an%208GB%20RAM%20module%20was%20added%20at%20the%20same%20time%20to%20bring%20total%20RAM%20to%2016GB.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20computer%20has%20MS%20365%2C%20SQL%20Server%20tools%2018%2C%20SAP%20Data%20Services%2C%20VS%202105%20and%202019%2C%20Adobe%20cloud%20suite%20installed.%20Wondering%20if%20one%20of%20those%20apps%20has%20corrupted%20or%20overwritten%20a%20value%20in%20the%20registry%20that%20handled%20audio%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFrankly%20we're%20stumped%20as%20to%20what%20is%20causing%20this%20problem.%20Any%20suggestions%20would%20be%20welcomed.%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3ETone1%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2486479%22%20slang%3D%22en-US%22%3ERe%3A%20Audio%2Fmicrophone%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2486479%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1088176%22%20target%3D%22_blank%22%3E%40Elktone1%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHello!%20You've%20posted%20your%20question%20in%20the%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FCommunity-Discussion%2Fbd-p%2FCommunityQuestions%22%20target%3D%22_blank%22%3ETech%20Community%20Discussion%20space%2C%3C%2FA%3E%20which%20is%20intended%20for%20discussion%20around%20the%20Tech%20Community%20website%20itself%2C%20not%20product%20questions.%20I'm%20moving%20your%20question%20to%20the%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fwindows-10%2Fbd-p%2FWindows10space%22%20target%3D%22_self%22%3EWindows%2010%20space%3C%2FA%3E-%20please%20post%20Windows%2010%20questions%20here%20in%20the%20future.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2486484%22%20slang%3D%22en-US%22%3ERe%3A%20Audio%2Fmicrophone%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2486484%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F41707%22%20target%3D%22_blank%22%3E%40Eric%20Starker%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWill%20do.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I have a particularly vexing problem. The tech team here re-imaged my HP Probook 650 Laptop a couple months ago and for some reason the speakers and microphone no longer work. The tech team and I have tried many times to get audio working but to no avail.  We've run the audio troubleshooter and always get the same response that the speakers could not be found. Since this is a laptop the speakers are integrated into the device. Windows audio service and audio endpoint service are running. The audio device driver is up to date. We have uninstalled and reinstalled the driver but nothing changed. We checked the HP site for an audio driver but found nothing specific to this machine. In Settings>Sound it states "No output device found".

 

The speakers and microphone worked just fine prior to re-imaging (reinstalling Win 10 OS). I hasten to state the an 8GB RAM module was added at the same time to bring total RAM to 16GB. 

 

The computer has MS 365, SQL Server tools 18, SAP Data Services, VS 2105 and 2019, Adobe cloud suite installed. Wondering if one of those apps has corrupted or overwritten a value in the registry that handled audio? 

 

Frankly we're stumped as to what is causing this problem. Any suggestions would be welcomed. 

Thanks,

Tone1

6 Replies

@Elktone1 

Hello! You've posted your question in the Tech Community Discussion space, which is intended for discussion around the Tech Community website itself, not product questions. I'm moving your question to the Windows 10 space- please post Windows 10 questions here in the future. 

@Eric Starker 

Will do.


@Elktone1 wrote:

In Settings>Sound it states "No output device found".


Hello @Elktone1 

 

See if this fix helps you:

 

https://www.youtube.com/watch?v=WQ1AOOBs21I

 

Let us know if this helps!

 

Note: YouTube.com is a non-Microsoft website. The page appears to be providing accurate, safe information. Watch out for ads on the site that may advertise products frequently classified as a PUP (Potentially Unwanted Products). 

Maybe the driver doesn't match with the sound hardware
Hi Kapil,
Tried your solution but got an error on the installation. Error message is:
The installation failed because a function driver was not specified for this device instance.
Tone1
Possibly, but how would one detect that? All that happened was that this computer had Win 10 re-installed. Windows troubleshooter states the audio driver is the correct one for the speakers and microphone.

This computer had Win 10 originally and the speakers and microphone worked fine. I can't imagine that re-installing Win 10 would cause this problem, even if it was an updated version of the OS.
Very strange indeed. I'm beginning to think there may be a physical malfunction in the circuit that handles sound.
Tone1
www.000webhost.com