Windows IoT Core and gpu_mem in config.txt of Raspberry PI 3b

%3CLINGO-SUB%20id%3D%22lingo-sub-2544612%22%20slang%3D%22en-US%22%3EWindows%20IoT%20Core%20and%20gpu_mem%20in%20config.txt%20of%20Raspberry%20PI%203b%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2544612%22%20slang%3D%22en-US%22%3E%3CP%3EHi!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20know%20Windows%20IoT%20Core%20does%20not%20use%20the%20GPU%20for%20hardware%20acceleration.%20Our%20interface%20does%20not%20use%20heavy%20animations%20or%20video%20but%20shows%20some%20controls%20and%20mainly%20images.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20gpu_mem%20used%20for%20displaying%20images%20on%20the%20screen%20and%20does%20it%20technically%20make%20sense%20to%20increase%20the%20gpu_mem%20in%20case%20of%20showing%20more%20images%20on%20the%20screen%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAttached%20a%20screenshot%20that%20should%20contain%20images%20in%20a%20circle.%20But%20there%20are%20a%20few%20missing%20and%20one%20is%20rendered%20black.%20Once%20we%20force%20a%20repaint%2C%20it%20will%20all%20be%20nice%20again...%20would%20increase%20gpu_mem%20help%20solving%20this%20rendering%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBest%2C%20**bleep**%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2559646%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20IoT%20Core%20and%20gpu_mem%20in%20config.txt%20of%20Raspberry%20PI%203b%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2559646%22%20slang%3D%22en-US%22%3ENobody%20has%20any%20info%20on%20this%3F%3CBR%20%2F%3E%3CBR%20%2F%3E**bleep**%3C%2FLINGO-BODY%3E
New Contributor

Hi!

 

I know Windows IoT Core does not use the GPU for hardware acceleration. Our interface does not use heavy animations or video but shows some controls and mainly images.

 

Is gpu_mem used for displaying images on the screen and does it technically make sense to increase the gpu_mem in case of showing more images on the screen?

 

Attached a screenshot that should contain images in a circle. But there are a few missing and one is rendered black. Once we force a repaint, it will all be nice again... would increase gpu_mem help solving this rendering issue?

 

Best, D_ick

1 Reply

Nobody has any info on this?

D_ick

www.000webhost.com