Microsoft Tech Community Live:  Microsoft Teams Edition
November 09, 2021, 08:00 AM - 12:00 PM (PST)

Wrong registration URL. Contact the event organizer to get the correct URL

%3CLINGO-SUB%20id%3D%22lingo-sub-2740827%22%20slang%3D%22en-US%22%3EWrong%20registration%20URL.%20Contact%20the%20event%20organizer%20to%20get%20the%20correct%20URL%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2740827%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20just%20started%20using%20Teams%20Webinar%20and%203%20of%2025%20of%20our%20users%20get%20this%20error%20when%20clicking%20the%20registration%20link.%26nbsp%3B%20The%20error%20occurs%20in%20both%20Chrome%20and%20Edge%20on%20Win10%20Pro.%26nbsp%3B%20Both%20clicking%20the%20link%20from%20the%20email%20or%20pasting%20the%20link%20into%20browser%20trigger%20it.%26nbsp%3B%20I've%20tried%20relaxing%20all%20security%20settings%20in%20Meetings%20and%20Webinar%20in%20the%20Teams%20admin%20center%20with%20no%20improvement.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20webinar%20is%20set%20to%20allow%20%22everyone%22%20to%20register%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20able%20to%20recreate%20the%20error%20on%20my%20PC%20by%20opening%20the%20link%20in%20a%20Chrome%20Incognito%20tab.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22MattShannahan_0-1631295157092.jpeg%22%20style%3D%22width%3A%20813px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F309649iD8294EFB182EFABB%2Fimage-dimensions%2F813x456%3Fv%3Dv2%22%20width%3D%22813%22%20height%3D%22456%22%20role%3D%22button%22%20title%3D%22MattShannahan_0-1631295157092.jpeg%22%20alt%3D%22MattShannahan_0-1631295157092.jpeg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%20%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2741060%22%20slang%3D%22en-US%22%3ERe%3A%20Wrong%20registration%20URL.%20Contact%20the%20event%20organizer%20to%20get%20the%20correct%20URL%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2741060%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1152473%22%20target%3D%22_blank%22%3E%40MattShannahan%3C%2FA%3E%26nbsp%3B%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EInteresting%20scenario%2C%20one%20that%20I%20have%20not%20experienced%20before.%20In%20your%20testing%2C%20are%20you%20sending%20this%20to%20a%20gmail%20address%20as%20well%3F%20(as%20the%20other%20discussion%20noted)%20From%20that%20discussion%20it%20seemed%20to%20be%20something%20GMail%20was%20inserting%20into%20the%20clicked%20URL%20(perhaps%20due%20to%20a%20length%20limit%20it%20seems).%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

We just started using Teams Webinar and 3 of 25 of our users get this error when clicking the registration link.  The error occurs in both Chrome and Edge on Win10 Pro.  Both clicking the link from the email or pasting the link into browser trigger it.  I've tried relaxing all security settings in Meetings and Webinar in the Teams admin center with no improvement.  

 

This webinar is set to allow "everyone" to register

 

I am able to recreate the error on my PC only by opening the link in a Chrome Incognito tab. When I CRTL+V paste the link into the web address bar while incognito, a "%0d" carriage return is added at the end.  I then get the error.  If I delete these 3 characters, it loads fine.  

 

Both the registration link and link preview in the Outlook email do not have the %0d at the end.   I was able to find a discussion in a Jotform forum experiencing issues with forms and links that included this carriage return insertion.   

MattShannahan_0-1631297186436.png

 

This is the error generated"  Wrong Registration URL.  Contact the event organizer to get the correct URL.

 

MattShannahan_0-1631295157092.jpeg

 

 

   

2 Replies

Hi @MattShannahan ,

 

Interesting scenario, one that I have not experienced before. In your testing, are you sending this to a gmail address as well? (as the other discussion noted) From that discussion it seemed to be something GMail was inserting into the clicked URL (perhaps due to a length limit it seems).

@Bryan Nyce 

I've forwarded the email to my personal Gmail and Proton mail accounts, both open fine on PC in Chrome.  I registered as an attendee fine.  My coworker opened the link in Gmail (in Chrome) on her PC fine but on her Android it got the Registration error code.  This time in Chrome Android, there was more added at the end of the link in her browser bar:           %0d&skipauthstrap=1

 

Deleting these characters and reloading the page works fine, the registration page loads.  Our small biz does have an MSP (I'm just the in-house IT grunt) so as soon as I have a solution I will post an update. 

 

Taking a Word doc that has the link to the webinar does not have the %0d but if that Word doc is Printed to PDF via Kofax PDF or MS Print to PDF, the finished PDF link does have %0d.  We are trying to post a PDF newsletter to our website and can't get the printed PDF to exclude these characters in the link. 

 

 

www.000webhost.com