MTR - Sign in issue

%3CLINGO-SUB%20id%3D%22lingo-sub-2100488%22%20slang%3D%22en-US%22%3EMTR%20-%20Sign%20in%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2100488%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Community%2C%3C%2FP%3E%3CP%3EHopefully%20you%20can%20assist%20me...%26nbsp%3B%3CIMG%20class%3D%22lia-deferred-image%20lia-image-emoji%22%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Fhtml%2F%408341BD79091AF36AA2A09063B554B5CD%2Fimages%2Femoticons%2Fsmile_40x40.gif%22%20alt%3D%22%3Asmile%3A%22%20title%3D%22%3Asmile%3A%22%20%2F%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3E%5BBusiness%20Background%5D%3C%2FSTRONG%3E%3C%2FP%3E%3CUL%3E%3CLI%3EOur%20business%20is%20in%20the%20process%20of%20migrating%20from%20On-Prem%20Skype%20for%20Business%20to%20Microsoft%20Teams.%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%3CSTRONG%3E%5BWork%20Performed%20So%20Far%5D%3C%2FSTRONG%3E%3C%2FP%3E%3CUL%3E%3CLI%3EI've%20setup%20a%20MTR%20using%20Logitech%20Rally%20%26amp%3B%20Tap%20in%20our%20boardroom.%3C%2FLI%3E%3CLI%3ECreated%20an%20on-prem%20AD%20service%20account%20(domain%5CHO-BR)%3C%2FLI%3E%3CLI%3ESynced%20to%20AzureAD%3C%2FLI%3E%3CLI%3EAssigned%20an%20E3%20license%3C%2FLI%3E%3CLI%3EUsed%20PowerShell%20to%20convert%20a%20room%3C%2FLI%3E%3CLI%3E*I%20have%20not%20provisioned%20a%20SIP%20account%20in%20SfB%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%3CSTRONG%3E%5BWhat%20Works%5D%3C%2FSTRONG%3E%3C%2FP%3E%3CUL%3E%3CLI%3ETeams%20Meetings%3C%2FLI%3E%3CLI%3EZoom%20Meetings%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%3CSTRONG%3E%5BIssue%5D%3C%2FSTRONG%3E%3C%2FP%3E%3CUL%3E%3CLI%3EThe%20Logitech%20Tap%20is%20displaying%20a%20%22sign%20in%22%20error%20%3CEM%3E(doesn't%20actually%20appear%20to%20affect%20functionality%20-%20just%20annoying%20to%20see).%3C%2FEM%3E%3CBR%20%2F%3E%3CEM%3E%22We%20can't%20sign%20you%20in%20because%20the%20server%20couldn't%20be%20reached%20or%20the%20server%20version%20is%20incompatible%20with%20the%20device.%22%3C%2FEM%3E%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%3CSTRONG%3E%5BMy%20Thoughts%5D%3C%2FSTRONG%3E%3C%2FP%3E%3CUL%3E%3CLI%3EI%20think%20it%20might%20be%20to%20do%20with%20DNS%20entries%20referencing%20our%20legacy%20on-prem%20Skype%20for%20Business.%3C%2FLI%3E%3CLI%3Elyncdiscover.domain.com.au%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%222021-01-20_15-54-45.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F249699iCE7E81C8C17444C3%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%222021-01-20_15-54-45.png%22%20alt%3D%222021-01-20_15-54-45.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2100488%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Elogitech%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%20Room%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMTR%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Regular Visitor

Hi Community,

Hopefully you can assist me... :smile:

 

[Business Background]

  • Our business is in the process of migrating from On-Prem Skype for Business to Microsoft Teams.

[Work Performed So Far]

  • I've setup a MTR using Logitech Rally & Tap in our boardroom.
  • Created an on-prem AD service account (domain\HO-BR)
  • Synced to AzureAD
  • Assigned an E3 license
  • Used PowerShell to convert a room
  • *I have not provisioned a SIP account in SfB

[What Works]

  • Teams Meetings
  • Zoom Meetings

[Issue]

  • The Logitech Tap is displaying a "sign in" error (doesn't actually appear to affect functionality - just annoying to see).
    "We can't sign you in because the server couldn't be reached or the server version is incompatible with the device."

[My Thoughts]

  • I think it might be to do with DNS entries referencing our legacy on-prem Skype for Business.
  • lyncdiscover.domain.com.au

 

2021-01-20_15-54-45.png

1 Reply
You might want to try to SIP enable the user on prem and migrate it to Skype Online to see if the missing attributes in AD are causing an issue.
www.000webhost.com