Auto Attendant - Hybrid Application Endpoint wont push Tel/LineURI to Teams

%3CLINGO-SUB%20id%3D%22lingo-sub-2383794%22%20slang%3D%22en-US%22%3EAuto%20Attendant%20-%20Hybrid%20Application%20Endpoint%20wont%20push%20Tel%2FLineURI%20to%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2383794%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20weve%20created%20a%20few%20Teams%20Auto%20Attendants%20and%20Call%20Queues%20now.%20I%20created%20a%20new%20one%20and%20i%20just%20cannot%20get%20Teams%20to%20pull%20the%20phone%20number%20from%20the%20hybrid%20application%20endpoint.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3Ehybrid%20application%20endpoint%20is%20created%20on%20sfb-onprem%20(no%20errors%20when%20assigning%20the%20LineURI)%3C%2FLI%3E%3CLI%3Eresource%20account%20appears%20in%20Teams%20admin%3C%2FLI%3E%3CLI%3EVirtual%20phone%20system%20licence%20is%20added%20to%20the%20resource%20account%3C%2FLI%3E%3CLI%3Eseveral%20sync%20cycles%20later%20the%20number%20is%20empty%20and%20using%20'Assign'%20doesnt%20give%20me%20the%20option%20to%20select%20it%20either%3C%2FLI%3E%3C%2FUL%3E%3CP%3EI%20thought%20i%20had%20it%20as%20there%20were%20some%20users%20assigned%20the%20same%20head%20number%20with%20a%20unique%20extension%20portion.%20I%20cleared%20those%20and%20nothing.%20I%20even%20created%20a%20new%20resource%20account%20and%20its%20the%20same.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2383794%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESkype%20for%20Business%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETeams%20Upgrade%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2408663%22%20slang%3D%22en-US%22%3ERe%3A%20Auto%20Attendant%20-%20Hybrid%20Application%20Endpoint%20wont%20push%20Tel%2FLineURI%20to%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2408663%22%20slang%3D%22en-US%22%3EAre%20you%20SFB%20administrator%20in%20online%3F%3C%2FLINGO-BODY%3E
New Contributor

Hi,

 

So weve created a few Teams Auto Attendants and Call Queues now. I created a new one and i just cannot get Teams to pull the phone number from the hybrid application endpoint.

 

  • hybrid application endpoint is created on sfb-onprem (no errors when assigning the LineURI)
  • resource account appears in Teams admin
  • Virtual phone system licence is added to the resource account
  • several sync cycles later the number is empty and using 'Assign' doesnt give me the option to select it either

I thought i had it as there were some users assigned the same head number with a unique extension portion. I cleared those and nothing. I even created a new resource account and its the same.

 

Any ideas?

1 Reply
Are you SFB administrator in online?
We support Ukraine and condemn war. Push Russian government to act against war. Be brave, vocal and show your support to Ukraine. Follow the latest news HERE