Teams Attendance Report - A Network Error Occurred

Occasional Contributor

Hi all.

 

Could anyone shed some light on an issue I have reported that is affecting all users, please?

 

When a user accesses meetings they arranged, either at the time of the meeting or afterwards, they get the following error:

 

capture-001.png

 

All these users are on the same meeting policy so I have checked:

 

 

[PS]> Get-CsTeamsMeetingPolicy -Identity RestrictedAnonymousAccess | Select AllowEngagementReport

AllowEngagementReport
---------------------
Enabled

 

 

I have made a comparison using fiddler to a working tenant and the tenant displaying the global issue, and I see one obvious difference:

 

capture-007.png

 

capture-008.png

 

The working tenant shows HTTP traffic to api.cortana.ai but the tenant with issues shows no trace of this api.

 

This feature worked on the affected tenant until around 4 weeks ago but would love to see if anyone could steer me in the direction of what could have caused this to stop working?

 

Any help is gratefully appreciated. 

 

Thanks

3 Replies
I would definitely create a ticket with Microsoft from the admin portal about this!

Adam

Hi @adam deltinger 

 

I should have said, I have got one logged. 

 

After 1 week I haven't really gotten anywhere I'm afraid. Asked for it to be escalated but not sure if that is happening either. Bit of a shame that way really.

 

Thanks for reading all the same.

@AlanPs1 I now have an escalations engineer assisting, yet we still have no fix. I will update this post when I get more information. 

www.000webhost.com