Custom apps menu....Built for XXXX does not show

%3CLINGO-SUB%20id%3D%22lingo-sub-2164415%22%20slang%3D%22en-US%22%3ECustom%20apps%20menu....Built%20for%20XXXX%20does%20not%20show%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2164415%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20option%20to%20add%20customer%20apps%20(i.e.%20Built%20for%20XXXXX%2C%20where%20XXXX%20%3D%20tenancy%20organisation%20name)%20does%20not%20show%20in%20Teams%20web%20or%20Teams%20desktop%2C%20despite%20'allow%20interaction%20with%20custom%20apps'%20being%20set%20on.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%20please%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2164415%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2180849%22%20slang%3D%22en-US%22%3ERe%3A%20Custom%20apps%20menu....Built%20for%20XXXX%20does%20not%20show%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2180849%22%20slang%3D%22en-US%22%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F750808%22%20target%3D%22_blank%22%3E%40Andrew_Parker1975%3C%2FA%3E%2C%20If%20we%20do%20any%20changes%20in%20admin%20center%20it%20will%20take%2024%20hours%20to%20reflect%20the%20changes.%3C%2FLINGO-BODY%3E
New Contributor

The option to add customer apps (i.e. Built for XXXXX, where XXXX = tenancy organisation name) does not show in Teams web or Teams desktop, despite 'allow interaction with custom apps' being set on in Teams admin>manage apps>org wide settings?

 

Any ideas please?

3 Replies
Hi @Andrew_Parker1975, If we do any changes in admin center it will take 24 hours to reflect the changes.
Yes am aware of this, but this setting was applied weeks ago and the custom apps menu list does still not appear for any of our users?
Hi Andrew_Parker1975, Hope you are doing good!, Could you please let us know is it still not reflecting ?
www.000webhost.com