SOLVED

Team members not getting @Team notification banner

%3CLINGO-SUB%20id%3D%22lingo-sub-2049978%22%20slang%3D%22en-US%22%3ETeam%20members%20not%20getting%20%40Team%20notification%20banner%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2049978%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20sorry%20if%20this%20is%20a%20duplicate%20post%20but%20when%20checking%20on%20the%20last%20one%20I%20posted%20I%20could%20not%20find%20it%20and%20my%20account%20isn't%20showing%20I%20posted%20anything.%3C%2FP%3E%3CP%3EThe%20issue%20I%20am%20having%20is%20that%20I%20created%20a%20new%20team%20and%20then%20added%20two%20team%20members.%26nbsp%3B%20A%20bit%20later%20I%20posted%20a%20comment%20and%20used%20the%26nbsp%3B%40Team%20mention.%20As%20expected%2C%20Teams%20changed%20the%20%40Team%20to%20the%20actual%20team%20name.%20Then%20I%20sent%20the%20post.%26nbsp%3B%20Neither%20of%20the%20people%20in%20the%20team%20received%20a%20banner%20notification%20that%20they%20had%20been%20tagged%20in%20the%20post.%26nbsp%3B%20I%20am%20really%20hoping%20that%20each%20individual%20doesn't%20have%20to%20go%20in%20and%20manually%20follow%20every%20channel%20in%20every%20team%20they%20belong%20to.%3C%2FP%3E%3CP%3ECan%20someone%20please%20tell%20me%20what%20I%20might%20be%20doing%20wrong%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2049978%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ENotifications%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2050107%22%20slang%3D%22en-US%22%3ERe%3A%20Team%20members%20not%20getting%20%40Team%20notification%20banner%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2050107%22%20slang%3D%22en-US%22%3ENo%20they%20should%20need%20to%20do%20anything%20in%20order%20to%20get%20notified!%20Although%20being%20a%20default%20setting%20every%20user%20can%20change%20this%20behavior%20in%20their%20Teams%20settings!%20I%20would%20check%20there%20first!%3CBR%20%2F%3E%3CBR%20%2F%3EAdam%3C%2FLINGO-BODY%3E
Occasional Visitor

I am sorry if this is a duplicate post but when checking on the last one I posted I could not find it and my account isn't showing I posted anything.

The issue I am having is that I created a new team and then added two team members.  A bit later I posted a comment and used the @Team mention. As expected, Teams changed the @Team to the actual team name. Then I sent the post.  Neither of the people in the team received a banner notification that they had been tagged in the post.  I am really hoping that each individual doesn't have to go in and manually follow every channel in every team they belong to.

Can someone please tell me what I might be doing wrong?

1 Reply
best response confirmed by Christopher Hoard (MVP)
Solution
No they should need to do anything in order to get notified! Although being a default setting every user can change this behavior in their Teams settings! I would check there first!

Adam
www.000webhost.com