"Include computer sound" keeps turning off

%3CLINGO-SUB%20id%3D%22lingo-sub-1958824%22%20slang%3D%22en-US%22%3E%22Include%20computer%20sound%22%20keeps%20turning%20off%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1958824%22%20slang%3D%22en-US%22%3E%3CP%3ESince%20October%20and%20while%20sharing%20my%20presentations%20on%20MS%20Teams%2C%20I%20used%20the%20%22include%20computer%20sound%22%20function%20and%20everything%20was%20working%20perfectly.%20Recently%2C%20this%20function%20was%20disabled%20and%20when%20trying%20to%20activate%20the%20switch%20button%20and%20hide%20the%20share%20content%20panel%2C%20I%20found%20that%20it%20is%20turned%20off.%20It%20is%20turned%20on%20as%20long%20as%20the%20content%20panel%20is%20shown.%20Can%20anybody%20help%20me%20with%20this%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1958824%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1958850%22%20slang%3D%22en-US%22%3ERe%3A%20%22Include%20computer%20sound%22%20keeps%20turning%20off%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1958850%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F891864%22%20target%3D%22_blank%22%3E%40Moataz_Abdelfattah%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHi%2C%20do%20I%20understand%20correctly%20that%20you%20are%20trying%20to%20disable%20the%20share%20content%20panel%2C%20yet%20retain%20the%20share%20computer%20audio%20function%3F%26nbsp%3B%20If%20so%2C%20you%20cannot%20have%20one%20without%20the%20other.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Foffice%2Fshare-sound-from-your-computer-in-a-teams-meeting-or-live-event-dddede9f-e3d0-4330-873a-fa061a0d8e3b%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Foffice%2Fshare-sound-from-your-computer-in-a-teams-meeting-or-live-event-dddede9f-e3d0-4330-873a-fa061a0d8e3b%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EOr%20have%20I%20misunderstood%20what%20you%20are%20trying%20to%20do%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Since October and while sharing my presentations on MS Teams, I used the "include computer sound" function and everything was working perfectly. Recently, this function was disabled and when trying to activate the switch button and hide the share content panel, I found that it is turned off. It is turned on as long as the content panel is shown. Can anybody help me with this issue.

5 Replies

@Moataz_Abdelfattah 

 

Hi, do I understand correctly that you are trying to disable the share content panel, yet retain the share computer audio function?  If so, you cannot have one without the other.

 

https://support.microsoft.com/en-us/office/share-sound-from-your-computer-in-a-teams-meeting-or-live...

 

Or have I misunderstood what you are trying to do?

@PeterRising
I am sharing my presentation from within the Teams>Browse
To make the participants hear the sounds in my presentation, I have to activate the "Include computer sound" switch. Then after cascading the share content panel I realise that the switch has been turned off and so my participants would not be able to hear anything.

@Moataz_Abdelfattah 

 

Ah OK, so it just randomly turns off then.  That's odd.  I'd suggest maybe trying to update everything that you can, like Windows updates, drivers for your computer, and the Teams App itself to see if that makes a difference.

I have exactly the same issue. The include 'computer sound' radio select button just will not stay selected once the panel is closed. You select it start presenting and you find no one can hear the audio. Everything has been updated and all other things are functioning normally. Any ideas, anyone! I took it to the Tech dept at work tested it, and even after trying their suggestions it's still not working.

@Martin_imco I have the same problem. I use PPT in my virtual classes and a few of the slides include embedded videos. When I share the PPT presentation in Teams, I always click "include computer audio." Up until a couple of weeks ago, that always worked great; however, just recently we noticed some Teams updates and now every time I move to a slide containing a video, include audio button turns itself off.  

I now have to "unshare" my screen or window, then share again, reselecting the "include computer audio" before EVERY slide with a video, even when I stay on the PPT presentation and simply advance slides.

I do mute myself before I advance to the video slides to prevent distracting sound/feedback; could this be causing the computer audio button to keep turning itself off? I never had this issue until a few weeks ago after we noticed the recent changes/updates in Teams. 

www.000webhost.com