SOLVED

MS Teams Free Appears Deleted for Org Members

%3CLINGO-SUB%20id%3D%22lingo-sub-2359461%22%20slang%3D%22en-US%22%3EMS%20Teams%20Free%20Appears%20Deleted%20for%20Org%20Members%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2359461%22%20slang%3D%22en-US%22%3E%3CP%3EI%20created%20a%20Free%20teams%20site%20and%20have%20been%20using%20it%20for%20months%2C%20but%20received%20a%20message%20from%20MS%20saying%20we%20need%20to%20log%20into%20the%20organization%20otherwise%20it%20would%20be%20deleted.%26nbsp%3B%20This%20message%20was%20suprising%20because%20we%20had%20been%20using%20it%20daily%20for%20months%2C%20so%20I%20attempted%20to%20respond%20to%20the%20message%20to%20inquire%2C%20but%20no%20response.%26nbsp%3B%20Recently%20I%20added%20new%20member%20to%20organization%20and%20the%20one%20team%20used%20within.%20Everything%20appears%20to%20be%20correct%20with%20them%20being%20a%20member%20of%20the%20organization%2C%20however%20when%20they%20got%20to%20access%20the%20team%2C%20they%20get%20%22THis%20team%20has%20been%20Deleted.%26nbsp%3B%20Now%20everyone%20that%20was%20added%20before%20I%20received%20the%20%22inactivity%20message%22%20are%20happily%20using%2F%20accessing%20the%20team%20site%20but%20those%20added%20recently%20can't%20reach%20it.%20WHY%3F%3F%3F%26nbsp%3B%20Anyone%20seen%20this%20issue%20before%20with%20the%20Free%20MS%20Teams.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22tmaxlynch_0-1621214955120.jpeg%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F280964i0D7C5BFB11CD63A4%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22tmaxlynch_0-1621214955120.jpeg%22%20alt%3D%22tmaxlynch_0-1621214955120.jpeg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2359461%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EActivity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMS%20Teams%20Free%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2359677%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20Free%20Appears%20Deleted%20for%20Org%20Members%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2359677%22%20slang%3D%22en-US%22%3EHello%2C%20see%20this%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-teams%2Faccidental-teams-free-deletion-email-sent-out-explanation-and%2Fm-p%2F2322945%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-teams%2Faccidental-teams-free-deletion-email-sent-out-explanation-and%2Fm-p%2F2322945%3C%2FA%3E%3C%2FLINGO-BODY%3E
New Contributor

I created a Free teams site and have been using it for months, but received a message from MS saying we need to log into the organization otherwise it would be deleted.  This message was suprising because we had been using it daily for months, so I attempted to respond to the message to inquire, but no response.  Recently I added new member to organization and the one team used within. Everything appears to be correct with them being a member of the organization, however when they got to access the team, they get "THis team has been Deleted.  Now everyone that was added before I received the "inactivity message" are happily using/ accessing the team site but those added recently can't reach it. WHY???  Anyone seen this issue before with the Free MS Teams. 

 

tmaxlynch_0-1621214955120.jpeg

 

3 Replies

Thanks @ChristianJBergstrom !. This explains why I received the message about inactivy and deletiong. But what is still outstanding is why team members I have added recently can not actually see the team site.  They are added to the organization, but evertime they try to see the team is says it is "Deleted" when clearly it is not. Someone please help, I'm not sure what else could be going on.  We only have one team within the organization and the one team is open to everyone in the organization so they should be added by default. 

Try replying to Sam in the other conversation.
www.000webhost.com