Microsoft Teams direct routing don't sent media

%3CLINGO-SUB%20id%3D%22lingo-sub-1064233%22%20slang%3D%22en-US%22%3EMicrosoft%20Teams%20direct%20routing%20don't%20sent%20media%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1064233%22%20slang%3D%22en-US%22%3E%3CP%3EI%20pairing%20success%20for%20direct%20routing%20and%20can%20call%20to%20PSTN%20but%20don't%20hear%20voice%20communicate%20I%20check%20log%20for%20track%20media%20RTP%20but%20don't%20see.%20I%20see%20port%205061%20for%20ring%20only.%20How%20do%20I%20do.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1064233%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EDirect%20Routing%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1064940%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Teams%20direct%20routing%20don't%20sent%20media%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1064940%22%20slang%3D%22en-US%22%3E%3CP%3EYou%20could%20use%20wireshark%20to%20debug%20RTP%20traffic.%20Depending%20on%20what%20SBC%20you%20are%20using%2C%20here%20is%20the%20instructions%20for%20audiocodes.%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fwww.audiocodes.com%2Fmedia%2F13565%2Faudiocodes-quick-reference-guide-how-to-debug-voice-with-wireshark.pdf%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.audiocodes.com%2Fmedia%2F13565%2Faudiocodes-quick-reference-guide-how-to-debug-voice-with-wireshark.pdf%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20the%20call%20disconnect%20when%20you%20don't%20hear%20any%20audio%3F%20I%20think%20there%20is%20some%20error%20made%20in%20the%20setup%20of%20your%20SBC.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

I pairing success for direct routing and can call to PSTN but don't hear voice communicate I check log for track media RTP but don't see. I see port 5061 for ring only. How do I do.

1 Reply

You could use wireshark to debug RTP traffic. Depending on what SBC you are using, here is the instructions for audiocodes.

https://www.audiocodes.com/media/13565/audiocodes-quick-reference-guide-how-to-debug-voice-with-wire...

 

Does the call disconnect when you don't hear any audio? I think there is some error made in the setup of your SBC.

www.000webhost.com