Microsoft SRS sign in to SkyeForBusiness after migrating user to Cloud (Sign in.. to Skype problem)

%3CLINGO-SUB%20id%3D%22lingo-sub-1217238%22%20slang%3D%22en-US%22%3EMicrosoft%20SRS%20sign%20in%20to%20SkyeForBusiness%20after%20migrating%20user%20to%20Cloud%20(Sign%20in..%20to%20Skype%20problem)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1217238%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHello.%3CBR%20%2F%3EWe%20have%20MS%20SRS%20rooms%20(Logitech%20Group%20Conferance%20with%20Smartdock%20with%20SRS%20software)%20running%20both%20SfB%20and%20Teams%20Meetings.%3CBR%20%2F%3E%3CBR%20%2F%3EThis%20worked%20flowlessly%20for%20a%20long%20time%20now%2C%20but%20couple%20of%20weeks%20ago%2C%20out%20IT%20dep.%20migrated%20users%20to%20Cloud.%3CBR%20%2F%3ENow%20after%20migration%20the%20Teams%20meetings%20works%20fine%2C%20but%20the%20SfB%20meetins%20don't.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3EWe%20get%20a%20purple%20bar%20on%20top%20of%20the%20screen%20with%20Sign%20In%20messege.%3CBR%20%2F%3EAs%20ou%20can%20see%20in%20the%20picture%20below%2C%20Teams%20meetings%20forks%20as%20they%20schould%2C%20but%20we%20can%C3%A6t%20Join%20Skype%20For%20Business%20meetings.%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22image.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F175916iCE0E2E75E9A27C4F%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22image.png%22%20alt%3D%22image.png%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3EWe%20are%20going%20to%20shut%20down%20Skyope%20in%20about%20a%20year%2C%20until%20then%20we%20need%20to%20be%20abble%20to%20use%20both%20SfB%20and%20Teams%20meetings.%3CBR%20%2F%3E%3CBR%20%2F%3EAny%20one%20has%20any%20idea%20on%20whare%20is%20the%20problem%3F%3CBR%20%2F%3E%3CBR%20%2F%3ERegards%2C%3CBR%20%2F%3EMartin%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1217238%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20SRS%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESkye%20For%20Business%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1217383%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20SRS%20sign%20in%20to%20SkyeForBusiness%20after%20migrating%20user%20to%20Cloud%20(Sign%20in..%20to%20Skype%20prob%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1217383%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F577316%22%20target%3D%22_blank%22%3E%40Martin_Adam_Martinsen%3C%2FA%3E%2C%26nbsp%3B%3C%2FP%3E%3CP%3Ethis%20could%20have%20multiple%20root%20causes%20but%20lets%20try%20out%20following.%3C%2FP%3E%3CP%3EIs%20SIP%20proxy%20address%20same%20as%20UPN%20and%20same%20as%20Primary%20SMTP%3F%20This%20proved%20to%20me%20as%20best%20practice.%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%20check%20if%20this%20attribute%20on%20user%20is%20setup%20same%20way%26nbsp%3B%3CSPAN%3EmsRTCSIP-PrimaryUserAddress%26nbsp%3B.%20Sometimes%20it%20is%20missed%20and%20hence%20making%20issue%20with%20login%20of%20Skype%20account.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EIs%20the%20Skype%20user%20now%20migrated%20to%20S4b%20Online%20and%20Teams%20user%20is%20in%20Islands%20mode%20or%20Teams%20Only%20mode%3F%20If%20Teams%20Only%20mode%20then%20make%20sure%20there%20is%20still%20Skype%20Online%20license%20assigned%20to%20MTR%20account.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20Hybrid%20account%20coming%20from%20on-premise%20and%20being%20migrated%20to%20Online%20you%20should%20see%20InterpretedUserType%20as%20Hybrid%20OnlineSfbUser.%26nbsp%3B%20Check%20if%20Cs-GetCsOnlineUser%20is%20really%20with%20RegistrarPool%20set%20to%20sippool***.infra.lync.com%20and%20is%20not%20pointing%20still%20to%20on-premise%20s4b.%20I%20would%20say%20hybrid%20setup%20is%20in%20that%20manner%20tricky%20one.%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20the%20SIP%20domain%20Auto%20Discovery%20DNS%20resolution%20pointing%20to%20on-premise%20or%20S4B%20Online%20environment%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1217603%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20SRS%20sign%20in%20to%20SkyeForBusiness%20after%20migrating%20user%20to%20Cloud%20(Sign%20in..%20to%20Skype%20prob%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1217603%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F577316%22%20target%3D%22_blank%22%3E%40Martin_Adam_Martinsen%3C%2FA%3E%26nbsp%3BSome%20good%20suggestions%20above.%3C%2FP%3E%0A%3CP%3EI%20would%20also%20suggest%20checking%20it's%20not%20network%20related%2C%20are%20there%20any%20corporate%20firewalls%20or%20proxies%20on%20it's%20way%20to%20the%20internet%3F%20Can%20you%20connect%20it%20to%20a%20simple%20network%20with%20direct%20internet%20access%2C%20maybe%20a%20guest%20network%20and%20see%20if%20it%20works%20from%20there.%20My%20guess%20is%20that%20some%20proxy%20in%20the%20path%20is%20requesting%20authentication.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

 

Hello.
We have MS SRS rooms (Logitech Group Conferance with Smartdock with SRS software) running both SfB and Teams Meetings.

This worked flowlessly for a long time now, but couple of weeks ago, out IT dep. migrated users to Cloud.
Now after migration the Teams meetings works fine, but the SfB meetins don't.

We get a purple bar on top of the screen with Sign In messege.
As ou can see in the picture below, Teams meetings forks as they schould, but we canæt Join Skype For Business meetings.
image.png

We are going to shut down Skyope in about a year, until then we need to be abble to use both SfB and Teams meetings.

Any one has any idea on whare is the problem?

Regards,
Martin

2 Replies

Hi @Martin_Adam_Martinsen

this could have multiple root causes but lets try out following.

Is SIP proxy address same as UPN and same as Primary SMTP? This proved to me as best practice. 

Also check if this attribute on user is setup same way msRTCSIP-PrimaryUserAddress . Sometimes it is missed and hence making issue with login of Skype account. 

Is the Skype user now migrated to S4b Online and Teams user is in Islands mode or Teams Only mode? If Teams Only mode then make sure there is still Skype Online license assigned to MTR account.  

For Hybrid account coming from on-premise and being migrated to Online you should see InterpretedUserType as Hybrid OnlineSfbUser.  Check if Cs-GetCsOnlineUser is really with RegistrarPool set to sippool***.infra.lync.com and is not pointing still to on-premise s4b. I would say hybrid setup is in that manner tricky one. 

Is the SIP domain Auto Discovery DNS resolution pointing to on-premise or S4B Online environment? 

@Martin_Adam_Martinsen Some good suggestions above.

I would also suggest checking it's not network related, are there any corporate firewalls or proxies on it's way to the internet? Can you connect it to a simple network with direct internet access, maybe a guest network and see if it works from there. My guess is that some proxy in the path is requesting authentication.

www.000webhost.com