External links of communications site in Teams personal app opens twice

%3CLINGO-SUB%20id%3D%22lingo-sub-1924035%22%20slang%3D%22en-US%22%3EExternal%20links%20of%20communications%20site%20in%20Teams%20personal%20app%20opens%20twice%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1924035%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20using%20a%20SharePoint%20Modern%20communications%20site%20as%20a%20personal%20app%20in%20my%20tenant.%20Last%20week%2C%20links%20pointing%20to%20external%20sites%20started%20opening%20twice%20when%20from%20the%20desktop%20(windows)%20app.%20Mobile%20or%20Web%20is%20not%20affected.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20can%20I%20do%20to%20prevent%20the%20link%20from%20being%20opened%20twice%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1924035%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EApp%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1927163%22%20slang%3D%22en-US%22%3ERe%3A%20External%20links%20of%20communications%20site%20in%20Teams%20personal%20app%20opens%20twice%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1927163%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F878895%22%20target%3D%22_blank%22%3E%40ernestoxpertal%3C%2FA%3E%26nbsp%3BSorry%20I%20can't%20help%20you%2C%20I%20have%20the%20same%20issue.%3CBR%20%2F%3ELinks%20to%20eg%20a%20Power%20App%2C%20a%20Power%20BI%20report%20or%20a%20Dynamics%20app%20all%20open%20twice%20since%20a%20week%20or%20so.%3CBR%20%2F%3EHope%20someone%20is%20able%20to%20help%20us.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2007511%22%20slang%3D%22en-US%22%3ERe%3A%20External%20links%20of%20communications%20site%20in%20Teams%20personal%20app%20opens%20twice%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2007511%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F878895%22%20target%3D%22_blank%22%3E%40ernestoxpertal%3C%2FA%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3Bwe%20have%20same%20issue%20reported%20from%20users%20with%20default%20Safari%20and%20FireFox%20working%20correct%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2035693%22%20slang%3D%22en-US%22%3ERe%3A%20External%20links%20of%20communications%20site%20in%20Teams%20personal%20app%20opens%20twice%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2035693%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20we%20have%20exactly%20the%20same%20issue%20from%20a%20custom%20app%20opening%20a%20sharepoint%20online%20page%20when%20using%20teams%20desktop%20up%20to%20date.%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F878895%22%20target%3D%22_blank%22%3E%40ernestoxpertal%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

I'm using a SharePoint Modern communications site as a personal app in my tenant. Last week, links pointing to external sites started opening twice when from the desktop (windows) app. Mobile or Web is not affected. 

 

What can I do to prevent the link from being opened twice?

7 Replies

@ernestoxpertal Sorry I can't help you, I have the same issue.
Links to eg a Power App, a Power BI report or a Dynamics app all open twice since a week or so.
Hope someone is able to help us.

 

Hello @ernestoxpertal 

 we have same issue reported from users with default Safari and FireFox working correct

 

Hi, we have exactly the same issue from a custom app opening a sharepoint online page when using teams desktop up to date. @ernestoxpertal 

@ernestoxpertalWe are experiencing the same issue.  We have created a custom app as a Technology Hub, and have noticed any links external to Teams have created two tabs in a separate browser session. 

 

@ernestoxpertalSame issue here, already contacted Microsoft but they can't reproduce the problem and say it's a configuration mistake, although it's just a link to an external page... Mobile APP is working just fine.

Had the same issue, logged with MS. They have been continuously asking for logs etc.

However, latest test and it appears to be resolved now (for us at least).
MS Teams Version 1.4.00.2879 (64-bit) updated last week.

@Peter_Jones_GE Yes, thanks for the update. It is solved on our side too.

www.000webhost.com