Error with MS teams sign in

%3CLINGO-SUB%20id%3D%22lingo-sub-1592653%22%20slang%3D%22en-US%22%3EError%20with%20MS%20teams%20sign%20in%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1592653%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20I%20am%20unable%20to%20sign%20into%20ms%20teams%20on%20my%20laptop%20yet%20I%20already%20have%20an%20Office%20account.%20It%20only%20works%20on%20my%20other%20devices%20except%20my%20laptop.%3C%2FP%3E%3CP%3EPlease%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1592653%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1592789%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20with%20MS%20teams%20sign%20in%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1592789%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F761721%22%20target%3D%22_blank%22%3E%40CuthbertO%3C%2FA%3E%26nbsp%3BPlease%20provide%20some%20additional%20details%20as%20an%20error%20message%20or%20describe%20what%20doesn't%20work%20and%20I%20will%20try%20to%20assist.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJust%20for%20the%20sake%20of%20it.%20If%20not%20already%20done%2C%20try%20a%20removal%20and%20re-installation%20of%20the%20Teams%20app.%20You%20could%20also%20try%20deleting%20the%20Teams%20cache%20located%20here%26nbsp%3B%3CSPAN%3E%25AppData%25%5CMicrosoft%5CTeams%3C%2FSPAN%3E%3CSPAN%3E%5C%20(go%20to%20start%2C%20copy%2Fpaste%20and%20hit%20enter%20and%20delete%20the%20content%20in%20the%20Teams%20folder).%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EIf%20on%20a%20Mac%26nbsp%3B~%2FLibrary%2FApplication%20Support%2FMicrosoft%2FTeams%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi, I am unable to sign into ms teams on my laptop yet I already have an Office account. It only works on my other devices except my laptop.

Please help.

1 Reply

@CuthbertO Please provide some additional details as an error message or describe what doesn't work and I will try to assist.

 

Just for the sake of it. If not already done, try a removal and re-installation of the Teams app. You could also try deleting the Teams cache located here %AppData%\Microsoft\Teams\ (go to start, copy/paste and hit enter and delete the content in the Teams folder).

 

If on a Mac ~/Library/Application Support/Microsoft/Teams

www.000webhost.com