SOLVED

Display bug in the Team Management Administration page

%3CLINGO-SUB%20id%3D%22lingo-sub-1019678%22%20slang%3D%22en-US%22%3EDisplay%20bug%20in%20the%20Team%20Management%20Administration%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1019678%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20just%20noticed%20this%20bug%20when%20sorting%20the%20members%20of%20a%20Team%20%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F158023i5F4986E844CD2127%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22AdminTeamsSortintBug.gif%22%20title%3D%22AdminTeamsSortintBug.gif%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20Role%20Column%20doesn't%20follow%20when%20sorting%20other%20columns%20(and%20the%20Role%20Column%20sorting%20doesn't%20work%20anyway)%2C%20which%20can%20lead%20to%20mistakes%20when%20manipulating%20roles.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20also%20can%20be%20dangerous%20when%20adding%20a%20new%20member%20and%20then%20set%20it%20as%20an%20owner%2C%20because%20you%20can%20assign%20the%20role%20to%20the%20wrong%20member.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1019678%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMembers%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ERoles%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESorting%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1020993%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20bug%20in%20the%20Team%20Management%20Administration%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1020993%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F85%22%20target%3D%22_blank%22%3E%40Jamie%20Stark%3C%2FA%3EFYI%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1022588%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20bug%20in%20the%20Team%20Management%20Administration%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1022588%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F461902%22%20target%3D%22_blank%22%3E%40michaelmaillot%3C%2FA%3E%26nbsp%3BYup%2C%20repro'ed%2C%20bug%20opened.%26nbsp%3B%20Thanks%20so%20much%20for%20the%20helpful%20video%2C%20made%20it%20super%20easy%20to%20see%20what%20you%20were%20talking%20about.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F58%22%20target%3D%22_blank%22%3E%40Vasil%20Michev%3C%2FA%3E%26nbsp%3BThanks%20for%20the%20flag!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1051463%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20bug%20in%20the%20Team%20Management%20Administration%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1051463%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F461902%22%20target%3D%22_blank%22%3E%40michaelmaillot%3C%2FA%3E%26nbsp%3BWe%20pushed%20a%20new%20update%20this%20week%20that%20we%20believe%20addresses%20this%20issue.%26nbsp%3B%20While%20I%20haven't%20been%20able%20to%20reproduce%20it%20any%20longer%20in%20my%20test%20tenants%2C%20please%20let%20me%20know%20if%20you%20are%20still%20seeing%20odd%20behavior%20here.%26nbsp%3B%20Thanks!!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1052781%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20bug%20in%20the%20Team%20Management%20Administration%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1052781%22%20slang%3D%22en-US%22%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F85%22%20target%3D%22_blank%22%3E%40Jamie%20Stark%3C%2FA%3E%2C%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%20for%20your%20update%2C%20I%20confirmed%20that%20it's%20working%20now%20!%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi,

 

I just noticed this bug when sorting the members of a Team :

 

AdminTeamsSortintBug.gif

 

The Role Column doesn't follow when sorting other columns (and the Role Column sorting doesn't work anyway), which can lead to mistakes when manipulating roles.

 

It also can be dangerous when adding a new member and then set it as an owner, because you can assign the role to the wrong member.

4 Replies

@michaelmaillot Yup, repro'ed, bug opened.  Thanks so much for the helpful video, made it super easy to see what you were talking about.

 

@Vasil Michev Thanks for the flag!

best response confirmed by michaelmaillot (Occasional Contributor)
Solution

@michaelmaillot We pushed a new update this week that we believe addresses this issue.  While I haven't been able to reproduce it any longer in my test tenants, please let me know if you are still seeing odd behavior here.  Thanks!!

Hi @Jamie Stark,

Thanks for your update, I confirmed that it's working now ! :)
www.000webhost.com