Custom Teams app - token url wont work

%3CLINGO-SUB%20id%3D%22lingo-sub-2798463%22%20slang%3D%22en-US%22%3ECustom%20Teams%20app%20-%20token%20url%20wont%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2798463%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20built%20a%20simple%20teams%20app%20that%20shows%20a%20web%20application.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20have%20created%20a%20autologin%20url%20for%20the%20app%20(all%20users%20share%20the%20same%20account)%3CBR%20%2F%3E%3CBR%20%2F%3EIt%20works%20fine%20on%20Teams%20application%20in%20computer%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20web%20version%20its%20like%20the%20app%20drops%20the%20autologin%20part%20of%20the%20url%20and%20it%20shows%20%22you%20are%20not%20logged%20in%22%20page%20instead%20of%20the%20webapp%20signed%20in.%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20url%20structure%20is%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fapp.domain.com%2F%3Fautologin_code%3DLD8RRL2Z9w8LBWwc%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fapp.domain.com%2F%3Fautologin_code%3DLD8RRL2Z9w8LBWwc%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2798463%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EApp%20Studio%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

I have built a simple teams app that shows a web application.

I have created a autologin url for the app (all users share the same account)

It works fine on Teams application in computer

 

In web version its like the app drops the autologin part of the url and it shows "you are not logged in" page instead of the webapp signed in.

The url structure is: https://app.domain.com/?autologin_code=LD8RRL2Z9w8LBWwc

1 Reply
Anyone having the same issue or have any ideas on what to try?
www.000webhost.com