Created Edu_class Teams cannot be activated

%3CLINGO-SUB%20id%3D%22lingo-sub-1253597%22%20slang%3D%22en-US%22%3ECreated%20Edu_class%20Teams%20cannot%20be%20activated%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1253597%22%20slang%3D%22en-US%22%3EHi%20all%2C%3CBR%20%2F%3E%3CBR%20%2F%3ESince%20one%20and%20a%20half%20week%20I%20am%20busy%20with%20creating%205000%20Teams%20for%20students%20and%20teachers%20because%20of%20the%20Corona%20virus%20so%20they%20can%20join%20Teams%20to%20follow%20there%20lessons.(yes%2C%20we%20published%20it%20early%20but%20no%20school%20saw%20any%20advantage%20in%20it....until%20now)%3CBR%20%2F%3E%3CBR%20%2F%3EI%20have%20finished%20creating%20them%20yesterday%20with%20a%20self%20build%20script%2C%20create%20them%20with%20-Template%20Edu_class%3CBR%20%2F%3EAll%20working%20fine.%3CBR%20%2F%3E%3CBR%20%2F%3EProblem%20is%20now%20that%20some%20Teachers%20cannot%20activate%20their%20Teams.%3CBR%20%2F%3E%3CBR%20%2F%3EIt%20gives%20an%20error%20saying%20%E2%80%9CTry%20again%20later%E2%80%9D%20but%20for%20already%20like%203%20days%20it%20doesn%E2%80%99t%20activate.%3CBR%20%2F%3E%3CBR%20%2F%3EDeleting%20the%20Team%20and%20recreate%20it%2C%20doesn%E2%80%99t%20work%20either.%3CBR%20%2F%3ESame%20error.%3CBR%20%2F%3EOther%20Team%20I%20create%2C%20I%20can%20activate%20immediately.%3CBR%20%2F%3E%3CBR%20%2F%3EAnyone%20with%20a%20golden%20tip%3F%3F%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%20in%20advance%20and%20to%20you%20all%20good%20luck%20and%20stay%20safe!%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1253597%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Regular Visitor
Hi all,

Since one and a half week I am busy with creating 5000 Teams for students and teachers because of the Corona virus so they can join Teams to follow there lessons.(yes, we published it early but no school saw any advantage in it....until now)

I have finished creating them yesterday with a self build script, create them with -Template Edu_class
All working fine.

Problem is now that some Teachers cannot activate their Teams.

It gives an error saying “Try again later” but for already like 3 days it doesn’t activate.

Deleting the Team and recreate it, doesn’t work either.
Same error.
Other Team I create, I can activate immediately.

Anyone with a golden tip??

Thanks in advance and to you all good luck and stay safe!
0 Replies
www.000webhost.com