Cannot read some contents on Dark Feature

%3CLINGO-SUB%20id%3D%22lingo-sub-2670826%22%20slang%3D%22en-US%22%3ECannot%20read%20some%20contents%20on%20Dark%20Feature%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2670826%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20dark%20feature%20set%20on%20Teams%20as%20it%20helps%20my%20eyes%2C%20but%20some%20contents%20are%20not%20viewable%20on%20Dark%20feature-%20such%20as%20the%20transcriptions%20unless%20I%20highlight%20it%20or%20put%20it%20into%20the%20Default%20mode.%20Anyway%20around%20this%20besides%20the%20two%20solutions%20I%20mentioned%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2670826%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAccessibility%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETeams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2671088%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20read%20some%20contents%20on%20Dark%20Feature%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2671088%22%20slang%3D%22en-US%22%3EHello%2C%3CBR%20%2F%3ECan%20you%20attach%20a%20screnshot%20for%20us%20to%20knowing%20better%20your%20issue%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2671839%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20read%20some%20contents%20on%20Dark%20Feature%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2671839%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1133576%22%20target%3D%22_blank%22%3E%40AnnatAffirma%3C%2FA%3E%26nbsp%3BHi%2C%20I've%20just%20set%20up%20a%20test%20policy%20to%20try%20out%20the%20%3CEM%3Etranscripts%3C%2FEM%3E%20in%20dark%20mode.%20Will%20return%20with%20the%20outcome.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I have dark feature set on Teams as it helps my eyes, but some contents are not viewable on Dark feature- such as the transcriptions unless I highlight it or put it into the Default mode. Anyway around this besides the two solutions I mentioned? 

4 Replies
Hello,
Can you attach a screnshot for us to knowing better your issue?

@AnnatAffirma Hi, I've just set up a test policy to try out the transcripts in dark mode. Will return with the outcome.

@AnnatAffirma Hello again, so I've just now started a meeting recording using dark mode and transcriptions and it works just fine. Same goes for live captions.

 

I suggest you reinstall Teams, or maybe just sign out and back in again to clear some cache and refresh your settings. Let me know how it goes.

That worked! Thank you! Sometimes the best solution is as simple as turning it off then back on :beaming_face_with_smiling_eyes:
www.000webhost.com