Auto Attendant Direct Routing - No audio

%3CLINGO-SUB%20id%3D%22lingo-sub-2755535%22%20slang%3D%22en-US%22%3EAuto%20Attendant%20Direct%20Routing%20-%20No%20audio%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2755535%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20configured%20direct%20routing%20and%20everything%20with%20the%20personal%20numbers%20seems%20to%20work.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20there%20is%201%20issue.%20When%20I%20call%20a%20phone%20number%20connected%20to%20a%20resource%20account%2C%20assigned%20to%20an%20auto%20attendant%20-%26gt%3B%20The%20call%20connects%20but%20I%20have%20no%20audio%20...%20The%20redirection%20works%2C%20I%20can%20even%20press%201%20or%202%20when%20I%20have%20IVR%20configured...%20But%20I%20cant%20hear%20audio%20from%20the%20uploaded%20audio%20file%2C%20and%20I%20cant%20hear%20the%20text%20to%20speech.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2755535%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ECalling%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hi,

 

We have configured direct routing and everything with the personal numbers seems to work.

 

But there is 1 issue. When I call a phone number connected to a resource account, assigned to an auto attendant -> The call connects but I have no audio ... The redirection works, I can even press 1 or 2 when I have IVR configured... But I cant hear audio from the uploaded audio file, and I cant hear the text to speech.

 

 

0 Replies
www.000webhost.com