Activity feed broken

%3CLINGO-SUB%20id%3D%22lingo-sub-624306%22%20slang%3D%22en-US%22%3ERe%3A%20Activity%20feed%20broken%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-624306%22%20slang%3D%22en-US%22%3EYou%20see%20the%20same%20experience%20in%20the%20web%20client%3F%20Try%20log%20out%20and%20back%20in!%3CBR%20%2F%3E%3CBR%20%2F%3EThere%20seem%20to%20be%20some%20strange%20things%20going%20on%20right%20now%20also!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-624315%22%20slang%3D%22en-US%22%3ERe%3A%20Activity%20feed%20broken%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-624315%22%20slang%3D%22en-US%22%3EDid%20this%20occur%20today%3F%3CBR%20%2F%3E%3CBR%20%2F%3EPeople%20have%20been%20reporting%20anomolies%20with%20Teams%20today%20which%20makes%20us%20think%20that%20there%20are%20updates%20going%20on%20the%20back%20end.%20This%20includes%20issues%20with%20guest%20access.%3CBR%20%2F%3E%3CBR%20%2F%3EWould%20recommend%20raising%20this%20one%20to%20support%20if%20it%20does%20not%20self%20resolve%20in%20a%20few%20hours%20and%20after%20actions%20such%20as%20logging%20out%20completely%2C%20back%20in%20etc.%20Is%20it%20the%20same%20in%20the%20web%20client%3F%3CBR%20%2F%3E%3CBR%20%2F%3ELet%20us%20know%20how%20you%20get%20on!%3CBR%20%2F%3E%3CBR%20%2F%3EBest%2C%20Chris%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-624895%22%20slang%3D%22en-US%22%3ERe%3A%20Activity%20feed%20broken%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-624895%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3BWe%20are%20seeing%20issues%20with%20Teams%20profile%20pictures%20that%20were%20displaying%20fine%20until%20the%20user%20signed%20out%2Fin%2C%20now%20it%20only%20displays%20initials.%26nbsp%3B%20Started%20seeing%20it%20yesterday.%26nbsp%3B%20Case%20is%20open%20with%20MS.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-625000%22%20slang%3D%22en-US%22%3ERe%3A%20Activity%20feed%20broken%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-625000%22%20slang%3D%22en-US%22%3EOkay!%20Please%20let%20us%20know%20about%20any%20progress!!%3CBR%20%2F%3E%3CBR%20%2F%3EAdam%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-628084%22%20slang%3D%22en-US%22%3ERe%3A%20Activity%20feed%20broken%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-628084%22%20slang%3D%22en-US%22%3EStart%20simple.%20Make%20sure%20you%20don%E2%80%99t%20have%20a%20filter%20applied%20in%20the%20filter%20icon.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-624287%22%20slang%3D%22en-US%22%3EActivity%20feed%20broken%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-624287%22%20slang%3D%22en-US%22%3E%3CP%3EI%20now%20only%20see%202%20items%20in%20activity%20feed%20when%20there%20should%20be%20hundreds.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-624287%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBugs%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-632309%22%20slang%3D%22en-US%22%3ERe%3A%20Activity%20feed%20broken%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-632309%22%20slang%3D%22en-US%22%3ETrue%20true%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1262982%22%20slang%3D%22en-US%22%3ERe%3A%20Activity%20feed%20broken%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1262982%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F72542%22%20target%3D%22_blank%22%3E%40adam%20deltinger%3C%2FA%3E%26nbsp%3Bi%20know%20this%20has%20been%20postet%20about%20a%20year%20ago.%20but%20we%20are%20experiencing%20the%20exact%20same%20problem%20with%20a%20large%20group%20of%20students.%20for%20some%2C%20activity%20feed%20and%20notifications%20work%20fine%2C%20for%20others%20it%20just%20stays%20dead%20for%20new%20posts%20in%20channels%20although%20everyone%20has%20switched%20on%20feed%20and%20notifications%20for%20new%20posts%20in%20channels.%20is%20there%20anything%20to%20solve%20this%20issue%3F%20where%20can%20I%20create%20a%20microsoft%20support%20ticket%3F%20how%20long%20does%20it%20take%20to%20fix%20an%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

I now only see 2 items in activity feed when there should be hundreds.

7 Replies
You see the same experience in the web client? Try log out and back in!

There seem to be some strange things going on right now also!
Did this occur today?

People have been reporting anomolies with Teams today which makes us think that there are updates going on the back end. This includes issues with guest access.

Would recommend raising this one to support if it does not self resolve in a few hours and after actions such as logging out completely, back in etc. Is it the same in the web client?

Let us know how you get on!

Best, Chris

@Christopher Hoard We are seeing issues with Teams profile pictures that were displaying fine until the user signed out/in, now it only displays initials.  Started seeing it yesterday.  Case is open with MS.

Okay! Please let us know about any progress!!

Adam
Start simple. Make sure you don’t have a filter applied in the filter icon.
True true

@adam deltinger i know this has been postet about a year ago. but we are experiencing the exact same problem with a large group of students. for some, activity feed and notifications work fine, for others it just stays dead for new posts in channels although everyone has switched on feed and notifications for new posts in channels. is there anything to solve this issue? where can I create a microsoft support ticket? how long does it take to fix an issue?

www.000webhost.com