Teams Live Event Video Stalling

New Contributor

Hello,

 

We have produced quite a few Teams Live Events over the past year and have recently run into a huge issue with sharing video with sound.  This has happened on more than one occasion.  What happens is that the video will start to play and then stop at one of the frames in the video (in this last case, it was after 10 seconds,) while the audio continues to play.  The preview window for the screen sharer shows the video playing just fine, but the actual Live Event feed is stalled out.  We did quite a bit of testing to try and recreate this issue, but were unable to.  Searching the web, we found that many others are experiencing the same issue as well.  What we do know is that it is not specific to the computer we used for sharing, nor is it a bandwidth problem.  Some insight on this from my end is that in our test we only had a producer, a screen sharer, a presenter, and a viewer.  It is possible that having more presenters causes issues with screen sharing in Teams Live Events.

My question is: when is this issue going to be fixed?  Are you working on this?  This is a huge issue that has caused our viewers to see us as unprofessional.

7 Replies
Hello! Thanks for the question! I have not personally seen incidents around this - we are continuing to work through the Desktop Sharing with System Audio feature. One thing to check is - do the other folks in the event team meeting (the inner meeting) also notice the issue? Or is it purely the attendees?
Yes, the presenters see the video stop at that one frame as well.
Ok - the SSA (Share System Audio) feature leverages a system driver to extract audio, and this driver could be impacted by perf issues on the source system - I gather from the above, you have ruled out performance on the source system (high CPU, etc...) - is this a Mac or PC? And is the source video being played local to the machine?
The source system should not be having any issues, we did try it on a couple different PCs, both are current and not showing any hardware/software issues. The source videos were locally stored on the PC hard disk drive. The stalling has happened within a PowerPoint presentation where the video was inserted in, and the stalling has also occured when being played directly from VLC player.
Clearly this is not something we can solve in this forum - logs would be needed. :) But as noted earlier, this is not a known issue that I am aware of at this time. Did you open a support case for this?
I have not. I do not know how. Can you help me with how to do this?

Hi @JeffTW You can have your administrator open a support ticket, or  go to Microsoft Support or answers.microsoft.com for personalized tech support.

www.000webhost.com