Unable to provision Azure resources (for intro to python exercise)

%3CLINGO-SUB%20id%3D%22lingo-sub-2576593%22%20slang%3D%22en-US%22%3EUnable%20to%20provision%20Azure%20resources%20(for%20intro%20to%20python%20exercise)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2576593%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20having%20trouble%20activating%20the%20sandbox%20for%20Azure%20Cloud%20Shell.%20It%20says%2C%20%22Unable%20to%20provision%20Azure%20resources%22%20and%20tells%20me%20to%20see%20the%20troubleshooting%20guide.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20guide%20says%2C%20%22%3CSPAN%3EFor%20security%20reasons%2C%20users%20with%20.onmicrosoft.com%20addresses%20are%20prevented%20from%20opening%20the%20sandbox.%20You%20will%20not%20see%20this%20issue%20if%20you%20log%20in%20with%20your%20personal%20Microsoft%20account.%22%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20am%20using%20a%20personal%20email%20account%20(%40gmail.com)%2C%20so%20I%20don't%20believe%20I%20should%20be%20having%20this%20issue.%20I%20also%20tried%20this%20with%20a%20school%20email%20account%20and%20it%20has%20the%20same%20error.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EWhat%20am%20I%20missing%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2576593%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2581640%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20provision%20Azure%20resources%20(for%20intro%20to%20python%20exercise)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2581640%22%20slang%3D%22en-US%22%3EGot%20the%20same%20problem%20today%20when%20trying%20to%20activate%20second%20sandbox.%3C%2FLINGO-BODY%3E
Occasional Visitor

I am having trouble activating the sandbox for Azure Cloud Shell. It says, "Unable to provision Azure resources" and tells me to see the troubleshooting guide. 

 

The guide says, "For security reasons, users with .onmicrosoft.com addresses are prevented from opening the sandbox. You will not see this issue if you log in with your personal Microsoft account."

 

I am using a personal email account (@gmail.com), so I don't believe I should be having this issue. I also tried this with a school email account and it has the same error.

 

What am I missing?

1 Reply
Got the same problem today when trying to activate second sandbox.
www.000webhost.com