Import user group stuck on "Importing"

%3CLINGO-SUB%20id%3D%22lingo-sub-2643044%22%20slang%3D%22en-US%22%3EImport%20user%20group%20stuck%20on%20%22Importing%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2643044%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20tried%20importing%203%20different%20AAD%20security%20groups%20using%20the%20user%20import%20functionality%20in%20MCAS%20so%20I%20can%20then%20build%20policies%20based%20on%20membership%20on%20those%20groups.%20However%2C%20the%20groups%20I%20have%20tried%20importing%20get%20stuck%20in%20an%20%22Importing%22%20state%20for%20several%20hours%2C%20and%20it%20one%20case%20even%20past%2024%20hours.%20I%20removed%20the%20one%20that%20never%20synced%20and%20decided%20to%20restart%20the%20process%20and%20selected%20two%20other%20security%20groups%20(only%203%20accounts%20each)%20and%20it's%20now%20been%20several%20hours%20for%20the%20one%20on%20the%20bottom.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22HectorPerez_0-1628806127991.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F302889i8AD0220F1D9E3AEE%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22HectorPerez_0-1628806127991.png%22%20alt%3D%22HectorPerez_0-1628806127991.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20had%20this%20happen%20to%20them%20or%20have%20any%20idea%20why%20this%20is%20taking%20so%20long%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2643044%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECloud%20App%20Security%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

I have tried importing 3 different AAD security groups using the user import functionality in MCAS so I can then build policies based on membership on those groups. However, the groups I have tried importing get stuck in an "Importing" state for several hours, and it one case even past 24 hours. I removed the one that never synced and decided to restart the process and selected two other security groups (only 3 accounts each) and it's now been several hours for the one on the bottom.

HectorPerez_0-1628806127991.png

 

Has anyone had this happen to them or have any idea why this is taking so long?

 

 

 

1 Reply

Well as if the MCAS gods themselves were suddenly awakened because I complained about this functionality, the groups finally synced...

 

HectorPerez_0-1628807880087.png

 

Not sure why it took several attempts. Still open to any feedback or insight from anyone who may be more intimately familiar with this feature.

www.000webhost.com