SOLVED

MCAS not detecting new SharePoint sites/libraries

Occasional Contributor

We are currently in a test phase of implementing MCAS. Main use case will be session and file policies for OneDrive / SPO.

 

We have also configured a specific SharePoint document library to be used for quarantine. But in the settings menu, it does not show up in the list of available folders.

 

It does also not show up in the investigate/file queries. Does MCAS require certain permissions on the SharePoint sites?

 

Someone else has issues that SP libraries not showing up in MCAS? (We have waited 24 hours now, still not visible/available)

6 Replies

Hi @cloud_entropy 

 

Did you try to type the library name in the settings folder location or you haven't found it in the presented list?

Adding @Dima Donhin to this thread.

 

Best,

Boris K

Yes, tried this as well - unfortunately no success...
best response confirmed by cloud_entropy (Occasional Contributor)
Solution

Hi@cloud_entropy ,

MCAS detects new folders only after some file activity has been performed in them.

I suggest you upload a single file to the new folder, which will cause MCAS to pick it up.

 

Regards,

Dima

Thanks, this worked actually!
Same problem here, older sites and folders are listed in the file policy folder selection, newer are not showing up. Also not after working with files in the sites/libraries
In the file activities everything looks fine.
I am testing it in a contoso demo environment and in my tennant as well, with the same results

Regards
Thilo

@Thilo Graf did you ever figure this out? Seeing something similar

www.000webhost.com