Enabled MCAS in PROD tenant and Site not showing up in 'Select Folders'

%3CLINGO-SUB%20id%3D%22lingo-sub-445471%22%20slang%3D%22en-US%22%3EEnabled%20MCAS%20in%20PROD%20tenant%20and%20Site%20not%20showing%20up%20in%20'Select%20Folders'%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-445471%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20enabled%20MCAS%20yesterday%20in%20our%20PROD%20tenant%20which%20has%20over%2050000%20site%20and%20tons%20of%20files%20associated%20with%20it%20.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20was%20trying%20to%20put%20up%20a%20policy%20and%20select%20few%20sites%20but%20those%20are%20not%20showing%20up%20when%20I%20select%20'Folders'.Is%20it%20because%20it%20is%20still%20scanning%20%3F..ANy%20idea%20on%20the%20time%20duration%20it%20takes%20to%20scan%20all%20the%20sites%20%3F%3C%2FP%3E%3CP%3EPlease%20let%20me%20know%20if%20any%20of%20you%20had%20similar%20experience%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3CP%3EJag%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-445471%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EApp%20Connectors%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ECloud%20App%20Security%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ECloud%20Discovery%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EData%20Protection%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-456222%22%20slang%3D%22en-US%22%3ERe%3A%20Enabled%20MCAS%20in%20PROD%20tenant%20and%20Site%20not%20showing%20up%20in%20'Select%20Folders'%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-456222%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318652%22%20target%3D%22_blank%22%3E%40Jagadish12%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F143984%22%20target%3D%22_blank%22%3E%40Sebastien%20Molendijk%3C%2FA%3E%3A%20Is%20this%20something%20you%20can%20help%20with%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-458931%22%20slang%3D%22en-US%22%3ERe%3A%20Enabled%20MCAS%20in%20PROD%20tenant%20and%20Site%20not%20showing%20up%20in%20'Select%20Folders'%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-458931%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318652%22%20target%3D%22_blank%22%3E%40Jagadish12%3C%2FA%3E%20.%3C%2FP%3E%0A%3CP%3EThe%20initial%20scan%20might%20take%20some%20time%20depending%20on%20the%20amount%20of%20files%20in%20the%20tenant.%20Give%20it%20a%20few%20more%20days%20and%20check%20again.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ERegards%2C%3C%2FP%3E%0A%3CP%3EDima%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-460645%22%20slang%3D%22en-US%22%3ERe%3A%20Enabled%20MCAS%20in%20PROD%20tenant%20and%20Site%20not%20showing%20up%20in%20'Select%20Folders'%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-460645%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F76512%22%20target%3D%22_blank%22%3E%40Dima%20Donhin%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20.%20We%20started%20this%20last%20thursday%20and%20it%20is%206th%20day%20and%20it%20sort%20of%20stuck%20in%2075000%20files%20'scanning'%20.Is%20there%20a%20way%20to%20restart%20and%20pace%20up%20the%20process%20%3F.%20Does%20it%20really%20take%20a%20week%20or%20more%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20let%20me%20know%20your%20thoughts%20.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi All

 

I have enabled MCAS yesterday in our PROD tenant which has over 50000 site and tons of files associated with it .

 

I was trying to put up a policy and select few sites but those are not showing up when I select 'Folders'.Is it because it is still scanning ?..ANy idea on the time duration it takes to scan all the sites ?

Please let me know if any of you had similar experience 

 

Thanks

Jag

 

3 Replies

Hi@Jagadish12 .

The initial scan might take some time depending on the amount of files in the tenant. Give it a few more days and check again.

 

Regards,

Dima

@Dima Donhin 

 

Thanks . We started this last thursday and it is 6th day and it sort of stuck in 75000 files 'scanning' .Is there a way to restart and pace up the process ?. Does it really take a week or more ?

 

Please let me know your thoughts .

www.000webhost.com