Try adjusting the timeout values on the orchestrator server. If you're migrating a lot of data the default value may be to short.

  1. Edit "C:\Windows\SMS\Microsoft.StorageMigration.Service.exe.config" and change the sendTimeout from 1 to 10 minutes.

         <bindings>

               <netTcpBinding>

                 <binding name="NetTcpBindingSms"

                          sendTimeout="00:10:00"

  2. Add the following registry key to change the WCF client timeout from 1 to 10 minutes as well.

    reg add HKLM\Software\Microsoft\SMSPowershell /v WcfOperationTimeoutInMinutes /t REG_DWORD /d 10

  3. Restart the SMS services on the orchestrator server.
www.000webhost.com