New Contributor

I'm try to add local servers in my Azure Update Management from WAC. When I arrive to Automation Account, it stuck at loading. No error message, just looping. We already have 10 local (physical and VM) servers in my Azure Update Management. 


Anybody have this issue ?

I'm having this same exact issue. I was able to add the first server fine through the initial wizard. All additional server hang at loading on when selecting existing Azure automation account.

Were you able to resolve this?

@RHarrisTSNo but I found that we have some UI error in the event log :
source : appErrorHandler
timestamp : 1631024859385
message : ajax error 400


msft.sme.packetmon!main: RemoteException: The term 'pktmon' is not recognized as the name of a cmdlet

and in the dev tool of the browser (Firefox or Edge) we have this : 

{"error":{"code":"AuthenticationFailed","message":"Authentication failed. The 'Authorization' header is missing."}}


Ah so maybe have to use Powershell to register with Azure Update. Hopefully they fix that soon.

I'm also having this issue, so assume it hasn't been fixed yet.

@jmacb  I have a ticket open with MS but they haven't given me an update in over a week.  I just manually ran all the updates in the mean time. 

@RHarrisTS same Error in my application. Have you found a workaround?
I haven't found a work around unfortunately and Microsoft support abandoned the ticket. I don't have a ton of servers so I'm just updating them manually for now until I can spend more time on the issue. I have a feeling using powershell to manually configure the connect will work, it's just the wizard that is busted. I'm no powershell wiz though.
Hi Guys, I just received this from Windows-Admin-Center-Ideas-and-Feedback
"This has been fixed. We will push out an update to the extension soon."
That sounds good! Hope that I can expect the update soon. Thanks for the information
Nice, thanks for the update.

i have wait long time for the update. Today i update Admin Center to:

But same error with the Automation Account


I have try to create new  "Automation Account" but the button to create is only grey and cannot proceed.

Same problem here in January.