It looks like you are failing on the Exploit Protection portion of the script which we have removed from all baselines starting in the fall of 2019.
www.000webhost.com