I'm having the same problem. Opting in and then out of the Public Preview doesn't turn it off.
Somehow this is rolling out to the non-preview side, so we can't turn it off and it's not possible to disable it for specific PowerPoints, somewhere along the line, someone's made a mistake.
www.000webhost.com