Hi @GerkensM,

 

Thank you!

I 'd guess that something was changed due to new / changed busy options. True, as you said, since a while you can not only just enable/disable busy on busy, you can also select "unanswered" which uses the user's unanswered setting.

 

Best Regards,

Erik