Thank you. Correct, I’m using Teams free. I have an MS 365 personal subscription.
The option “share via Outlook” in the “your meeting is scheduled” window does not appear. Please explain where I can find the setting to have the option to show the button to select Outlook. Currently ONLY the button to select “share via Google calendar” appears.