@KevinIngrey Yes, I managed to overcome this.

 

First, let me tell you that I was not being able to get NDI while still being on Windows 8.1. I asked for the NDI policy enablement while still having the 8.1.

 

Initially I thought that was the issue, so I upgraded to Windows 10, but still, the permission wouldn't appear on my teams' client, despite being on the latest client release.

 

So I asked for the process of enabling the NDI policy to be done again. Our Teams admin disabled the organization policy and applied the changed. Then, he enabled the policy again.

 

With that second policy application, the specific NDI permission appeared on my teams client.

 

I hope this can help you. 

 

If you  didn't come from a recent Windows 8 upgrade, I suggest you ask your Teams Admin to re-apply the policy.

 

Cheers

www.000webhost.com