New Contributor

Hi all,

 

I'm having problems with the new-ish NDI feature. It has passed almost a week since the Global policy of our tenant was updated to include the NDI option.

 

Most of my colleagues have the option on their settings->permissions tab, but I don't.

 

I have confirmed I'm using the latest Teams client (1.3.00.24755 (64-bit)) on Windows 10.

 

Any idea on why this is not showing up?

 

Cheers

Jose

 

 

www.000webhost.com