New Contributor

Hi all,

 

I have a very annoying issue: when I'm having a videocall in Teams, at some point my CPU is capped at 0,78Ghz, causing my entire pc to slow down & the Intel GPU to max out.  See screenshot in attachment.  When the call is ended, the CPU goes back to +3Ghz and everything is OK.

 

Disabling Intel Speedstep in Bios could be a solution, but I prefer to find a solution that fixes the actual issue and doesn't result in constant higher energy consumption.

 

FYI it's a Dell XPS 9550

 

Any input is welcome, thx

best response confirmed by ThereseSolimeno (Microsoft)
Solution

Solved in the meantime.  Turned out to be a CPU Power Throttling issue for some reason only triggered by Teams.

 

Solved by these tweaks:

https://bradshacks.com/disable-dptf/

https://bradshacks.com/disable-power-limits/

 

www.000webhost.com