New Contributor

Hi all,

We've created a list template based on the Microsoft template Issue Tracker with some customization made to it and added it as a organization template for our tenant.

 

There are two columns that seems to be related to the issue.

 

We have a column that sets a value of the date when an item is created n the list, Date reported, and another column, Days old, that calculates the difference between the date the item was created and the current date. 

 

Formula for the Days old column in the template is as below:

=IF(LEN([Date reported])=0,0,DATEDIF([Date reported], TODAY(),"d"))

 

When a list is created from the template the value of Days old column shows a static value of 512. When checking the formula for the column it for some reason changes to the below:
=IF(LEN(#NAME?)=0,0,DATEDIF(#NAME?, TODAY(),"d"))

 

Not sure why it defaults to #NAME? since the Date reported column does exist when creating the list. Is this normal behaviour? If not how would I circumvent this?

Solution we've found for now is just to change the formula back to correct one but we would prefer to not have to do this every time a list is created based on the template. The idea was to have an out of the box use situation.

Screenshots as a reference:
copy.pngtemplate.png

Thanks in advance for your help!

Hi,
Seems to me to be a bug in the List Template Export process that is not taking into account how the formula is defined and it's based on an existing field in the list. Best you can do here is to report the issue through a ticket so support can escalate it to the product team. I will do the same on my side and come back with an answer if I have any
www.000webhost.com