@ThereseSolimeno - hi, was there ever any update to this? Having the exact same problem and although you can open/enable/share/disable as described it’s not great for users. Would like to be able to leave ‘appear on top’ turned off for Teams, but still be able to share. Thank you. 

www.000webhost.com