@Eli Ofek

We rebuild MSATA every month to meet the AMI compliance. After MSATA rebuild the database size autmatically came down. So that is not a problem now.

We have another issue related to mongodb. We run nexpose scan on all the servers to check the vulnerabilities. This month we are getting the below vulnerabilities for mongodb

 

MongoDB: Permissions, Privileges, and Access Controls (CVE-2019-2390)
MongoDB: Improper Input Validation (CVE-2019-2389)
MongoDB: Improper Authorization (CVE-2019-2386)

 

We use MSATA 1.9.2 which comes with mongodb version 3.6.10. Recommended version to fix these vulnerabilities is 3.6.14. Any idea how to get it upgraded or should we wait till Microsoft releases the next version of MSATA

 

www.000webhost.com