@Or Tsemah 

Hi,

In the documentation it says the fix is to unlink the GPO.

When the GPO is unlinked, the default settings should apply.

https://support.microsoft.com/en-us/help/4055652/access-checks-fail-because-of-authz-access-denied-e...

 

Method 2: Disable the policy

Clear the RestrictRemoteSAM registry entry or remove the policy.

 

The documentation states "or", not "and"

 

If that is applied to thousands of computers, manually removal it's not an option....

We support Ukraine and condemn war. Push Russian government to act against war. Be brave, vocal and show your support to Ukraine. Follow the latest news HERE