Released: June 2018 Quarterly Exchange Updates

Published Jun 19 2018 08:15 AM 84.9K Views

The latest cumulative updates for Exchange Server 2016 and Exchange Server 2013 are now available on the download center. An update rollup for Exchange Server 2010 is also available. The updates released today include important changes to the pre-requisites required to install Exchange Server. The installation packages include fixes to customer reported issues, all previously reported security/quality issues and updated functionality.

Updated Pre-requisite requirements

.NET Framework 4.7.1

As announced previously, Exchange Server 2016 Cumulative Update 10 and Exchange Server 2013 Cumulative Update 21 require .NET Framework 4.7.1. Exchange Setup will enforce this requirement during cumulative update installation. Customers who are running an older version of .NET Framework will need to update their server to .NET Framework 4.7.1 then install the latest cumulative update.

VC++ 2013 runtime library is required

The Exchange Server updates released today require the VC++ 2013 runtime library installed on the server. The VC++ runtime library is required to provide current and future security updates for a third party component shipped with Exchange Server. The component provides WebReady Document Viewing in Exchange Server 2010 and 2013 and Data Loss Prevention in Exchange Server 2013 and 2016. Setup will enforce the installation of the pre-requisite on Exchange Server 2013 and 2016 when a cumulative update is applied. Exchange Server 2010 Update Rollup 22 and later will force the installation of the VC++ runtime before the update can be applied. Future security updates for all versions of Exchange Server will force installation of the runtime package if not already installed. Customers who use Windows Update to patch or update their servers, will need to ensure that the VC++ 2013 runtime package is applied before running Windows Update. Update Rollup 22 and future security updates for all versions of Exchange server will fail to install manually or via Windows Update if the runtime library is not installed. The packages released today include an updated version of the third party component to resolve the issues identified in Microsoft Advisory ADV180010. Customers are encouraged to apply the updates released today as soon as possible. The Exchange team has previously stated they will not ship security fixes in a cumulative update not previously released separate from a cumulative update. That goal and official plan of record are unchanged. Shipping the updated third party components in a cumulative update was necessary to integrate a new version of the components and a new product dependency not previously required by Exchange in a manner customers are accustomed to with minimal disruption to the Windows Update process.

Important Updates for Exchange Server 2010

Support for Windows Server 2016 Domain Controllers

Exchange Server 2010 Service Pack 3 Update Rollup 22 and later add support for Windows Server 2016 domain controllers. There are no restrictions to adding Windows Server 2016 domain controllers in forests where Exchange Server 2010 is deployed. Support for Active Directory Forest Functional Levels through Windows Server 2016 is included. Domain Controllers must be running Windows Server 2016 updates released through June 2018 to be supported. Customers are encouraged to remain current by applying monthly operating system quality updates.

Fix for Exchange Web Services Impersonation in Co-existent Environments

The issue identified in KB4295751 is now resolved in Update Rollup 22. Customers who have Exchange Server 2010 deployed in the same forest as Exchange Server 2016 are encouraged to deploy Update Rollup 22 to ensure that unauthorized access to mailboxes on Exchange Server 2010 does not occur.

Latest time zone updates

All of the packages released today include support for time zone updates published by Microsoft through May 2018.

Exchange Server 2013 Extended Support

Exchange Server 2013 entered extended support in April 2018. Cumulative Update 21 is the last planned quarterly update for Exchange Server 2013. Customers must upgrade to Cumulative Update 21 to continue to receive future security updates.

Release Details

KB articles that describe the fixes in each release are available as follows: The updates released today do not include new updates to Active Directory Schema. If upgrading from an older Exchange version or installing a new server, Active Directory updates may still be required. These updates will apply automatically during setup if the logged on user has the required permissions. If the Exchange Administrator lacks permissions to update Active Directory Schema, a Schema Admin must execute SETUP /PrepareSchema prior to the first Exchange Server installation or upgrade. The Exchange Administrator should execute SETUP /PrepareAD to ensure RBAC roles are current before applying either of the cumulative updates released today.

Additional Information

Microsoft recommends all customers test the deployment of any update in their lab environment to determine the proper installation process for your production environment. For information on extending the schema and configuring Active Directory, please review the appropriate TechNet documentation. Also, to prevent installation issues you should ensure that the Windows PowerShell Script Execution Policy is set to “Unrestricted” on the server being upgraded or installed. To verify the policy settings, run the Get-ExecutionPolicy cmdlet from PowerShell on the machine being upgraded. If the policies are NOT set to Unrestricted you should use the resolution steps in KB981474 to adjust the settings. Reminder: Customers in hybrid deployments where Exchange is deployed on-premises and in the cloud, or who are using Exchange Online Archiving (EOA) with their on-premises Exchange deployment are required to deploy the most current (e.g., 2013 CU21, 2016 CU10) or the prior (e.g., 2013 CU20, 2016 CU9) Cumulative Update release. For the latest information on Exchange Server and product announcements please see What's New in Exchange Server 2016 and Exchange Server 2016 Release Notes. You can also find updated information on Exchange Server 2013 in What’s New in Exchange Server 2013, Release Notes and product documentation available on TechNet.

Note: Documentation may not be fully available at the time this post is published.

The Exchange Team
23 Comments
%3CLINGO-SUB%20id%3D%22lingo-sub-607964%22%20slang%3D%22en-US%22%3EReleased%3A%20June%202018%20Quarterly%20Exchange%20Updates%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-607964%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20latest%20cumulative%20updates%20for%20Exchange%20Server%202016%20and%20Exchange%20Server%202013%20are%20now%20available%20on%20the%20download%20center.%20An%20update%20rollup%20for%20Exchange%20Server%202010%20is%20also%20available.%20The%20updates%20released%20today%20include%20important%20changes%20to%20the%20pre-requisites%20required%20to%20install%20Exchange%20Server.%20The%20installation%20packages%20include%20fixes%20to%20customer%20reported%20issues%2C%20all%20previously%20reported%20security%2Fquality%20issues%20and%20updated%20functionality.%3C%2FP%3E%3CH2%20id%3D%22toc-hId-1759342973%22%20id%3D%22toc-hId-1760058946%22%3EUpdated%20Pre-requisite%20requirements%3C%2FH2%3E%0A%3CH3%20id%3D%22toc-hId--989327493%22%20id%3D%22toc-hId--988611520%22%3E.NET%20Framework%204.7.1%3C%2FH3%3EAs%20%3CA%20href%3D%22https%3A%2F%2Fblogs.technet.microsoft.com%2Fexchange%2F2017%2F12%2F19%2Freleased-december-2017-quarterly-exchange-updates%2F%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3Eannounced%3C%2FA%3E%20previously%2C%20Exchange%20Server%202016%20Cumulative%20Update%2010%20and%20Exchange%20Server%202013%20Cumulative%20Update%2021%20require%20%3CA%20href%3D%22https%3A%2F%2Fwww.microsoft.com%2Fdownload%2Fdetails.aspx%3Fid%3D56116%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3E.NET%20Framework%204.7.1%3C%2FA%3E.%20Exchange%20Setup%20will%20enforce%20this%20requirement%20during%20cumulative%20update%20installation.%20Customers%20who%20are%20running%20an%20older%20version%20of%20.NET%20Framework%20will%20need%20to%20update%20their%20server%20to%20.NET%20Framework%204.7.1%20then%20install%20the%20latest%20cumulative%20update.%3CH3%20id%3D%22toc-hId-753482842%22%20id%3D%22toc-hId-754198815%22%3EVC%2B%2B%202013%20runtime%20library%20is%20required%3C%2FH3%3EThe%20Exchange%20Server%20updates%20released%20today%20require%20the%20%3CA%20href%3D%22https%3A%2F%2Fwww.microsoft.com%2Fdownload%2Fdetails.aspx%3Fid%3D40784%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3EVC%2B%2B%202013%20runtime%3C%2FA%3E%20library%20installed%20on%20the%20server.%20The%20VC%2B%2B%20runtime%20library%20is%20required%20to%20provide%20current%20and%20future%20security%20updates%20for%20a%20third%20party%20component%20shipped%20with%20Exchange%20Server.%20The%20component%20provides%20WebReady%20Document%20Viewing%20in%20Exchange%20Server%202010%20and%202013%20and%20Data%20Loss%20Prevention%20in%20Exchange%20Server%202013%20and%202016.%20Setup%20will%20enforce%20the%20installation%20of%20the%20pre-requisite%20on%20Exchange%20Server%202013%20and%202016%20when%20a%20cumulative%20update%20is%20applied.%20Exchange%20Server%202010%20Update%20Rollup%2022%20and%20later%20will%20force%20the%20installation%20of%20the%20VC%2B%2B%20runtime%20before%20the%20update%20can%20be%20applied.%20Future%20security%20updates%20for%20all%20versions%20of%20Exchange%20Server%20will%20force%20installation%20of%20the%20runtime%20package%20if%20not%20already%20installed.%20Customers%20who%20use%20Windows%20Update%20to%20patch%20or%20update%20their%20servers%2C%20will%20need%20to%20ensure%20that%20the%20VC%2B%2B%202013%20runtime%20package%20is%20applied%20before%20running%20Windows%20Update.%20Update%20Rollup%2022%20and%20future%20security%20updates%20for%20all%20versions%20of%20Exchange%20server%20will%20fail%20to%20install%20manually%20or%20via%20Windows%20Update%20if%20the%20runtime%20library%20is%20not%20installed.%20The%20packages%20released%20today%20include%20an%20updated%20version%20of%20the%20third%20party%20component%20to%20resolve%20the%20issues%20identified%20in%20Microsoft%20Advisory%20%3CA%20href%3D%22https%3A%2F%2Fportal.msrc.microsoft.com%2Fsecurity-guidance%2Fadvisory%2Fadv180010%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3EADV180010%3C%2FA%3E.%20Customers%20are%20encouraged%20to%20apply%20the%20updates%20released%20today%20as%20soon%20as%20possible.%20The%20Exchange%20team%20has%20previously%20stated%20they%20will%20not%20ship%20security%20fixes%20in%20a%20cumulative%20update%20not%20previously%20released%20separate%20from%20a%20cumulative%20update.%20That%20goal%20and%20official%20plan%20of%20record%20are%20unchanged.%20Shipping%20the%20updated%20third%20party%20components%20in%20a%20cumulative%20update%20was%20necessary%20to%20integrate%20a%20new%20version%20of%20the%20components%20and%20a%20new%20product%20dependency%20not%20previously%20required%20by%20Exchange%20in%20a%20manner%20customers%20are%20accustomed%20to%20with%20minimal%20disruption%20to%20the%20Windows%20Update%20process.%3CH2%20id%3D%22toc-hId--1602160614%22%20id%3D%22toc-hId--1601444641%22%3EImportant%20Updates%20for%20Exchange%20Server%202010%3C%2FH2%3E%0A%3CH3%20id%3D%22toc-hId--55863784%22%20id%3D%22toc-hId--55147811%22%3ESupport%20for%20Windows%20Server%202016%20Domain%20Controllers%3C%2FH3%3EExchange%20Server%202010%20Service%20Pack%203%20Update%20Rollup%2022%20and%20later%20add%20support%20for%20Windows%20Server%202016%20domain%20controllers.%20There%20are%20no%20restrictions%20to%20adding%20Windows%20Server%202016%20domain%20controllers%20in%20forests%20where%20Exchange%20Server%202010%20is%20deployed.%20Support%20for%20Active%20Directory%20Forest%20Functional%20Levels%20through%20Windows%20Server%202016%20is%20included.%20Domain%20Controllers%20must%20be%20running%20Windows%20Server%202016%20updates%20released%20through%20June%202018%20to%20be%20supported.%20Customers%20are%20encouraged%20to%20remain%20current%20by%20applying%20monthly%20operating%20system%20quality%20updates.%3CH3%20id%3D%22toc-hId-1686946551%22%20id%3D%22toc-hId-1687662524%22%3EFix%20for%20Exchange%20Web%20Services%20Impersonation%20in%20Co-existent%20Environments%3C%2FH3%3EThe%20issue%20identified%20in%20%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fkb%2F4295751%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3EKB4295751%3C%2FA%3E%20is%20now%20resolved%20in%20Update%20Rollup%2022.%20Customers%20who%20have%20Exchange%20Server%202010%20deployed%20in%20the%20same%20forest%20as%20Exchange%20Server%202016%20are%20encouraged%20to%20deploy%20Update%20Rollup%2022%20to%20ensure%20that%20unauthorized%20access%20to%20mailboxes%20on%20Exchange%20Server%202010%20does%20not%20occur.%3CH2%20id%3D%22toc-hId--668696905%22%20id%3D%22toc-hId--667980932%22%3ELatest%20time%20zone%20updates%3C%2FH2%3EAll%20of%20the%20packages%20released%20today%20include%20support%20for%20time%20zone%20updates%20published%20by%20Microsoft%20through%20May%202018.%3CH2%20id%3D%22toc-hId-1074113430%22%20id%3D%22toc-hId-1074829403%22%3EExchange%20Server%202013%20Extended%20Support%3C%2FH2%3EExchange%20Server%202013%20entered%20extended%20support%20in%20%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Flifecycle%2F%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3EApril%202018%3C%2FA%3E.%20Cumulative%20Update%2021%20is%20the%20%3CA%20href%3D%22https%3A%2F%2Fblogs.technet.microsoft.com%2Fexchange%2F2018%2F04%2F10%2Fexchange-server-2013-enters-extended-support-lifecycle-phase%2F%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3Elast%20planned%20quarterly%20update%3C%2FA%3E%20for%20Exchange%20Server%202013.%20Customers%20must%20upgrade%20to%20Cumulative%20Update%2021%20to%20continue%20to%20receive%20future%20security%20updates.%3CH2%20id%3D%22toc-hId--1478043531%22%20id%3D%22toc-hId--1477327558%22%3ERelease%20Details%3C%2FH2%3EKB%20articles%20that%20describe%20the%20fixes%20in%20each%20release%20are%20available%20as%20follows%3A%3CUL%3E%0A%20%20%3CLI%3EExchange%20Server%202016%20Cumulative%20Update%2010%20(%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fkb%2F4099852%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3EKB4099852%3C%2FA%3E)%2C%20%3CA%20href%3D%22https%3A%2F%2Fwww.microsoft.com%2Fdownload%2Fdetails.aspx%3Fid%3D57068%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3EDownload%3C%2FA%3E%2C%20%3CA%20href%3D%22https%3A%2F%2Fwww.microsoft.com%2Fdownload%2Fdetails.aspx%3Fid%3D57067%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3EUM%20Lang%20Packs%3C%2FA%3E%3C%2FLI%3E%0A%20%20%3CLI%3EExchange%20Server%202013%20Cumulative%20Update%2021%20(%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2FKB%2F4099855%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3EKB4099855%3C%2FA%3E)%2C%20%3CA%20href%3D%22https%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fdownload%2Fdetails.aspx%3Fid%3D57069%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3EDownload%3C%2FA%3E%2C%20%3CA%20href%3D%22https%3A%2F%2Fwww.microsoft.com%2Fdownload%2Fdetails.aspx%3Fid%3D57066%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3EUM%20Lang%20Packs%3C%2FA%3E%3C%2FLI%3E%0A%20%20%3CLI%3EExchange%20Server%202010%20Update%20Rollup%2022%20(%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2FKB%2F4295699%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3EKB4295699%3C%2FA%3E)%2C%20%3CA%20href%3D%22https%3A%2F%2Fwww.microsoft.com%2Fdownload%2Fdetails.aspx%3Fid%3D57065%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3EDownload%3C%2FA%3E%3C%2FLI%3E%0A%3C%2FUL%3EThe%20updates%20released%20today%20%3CU%3Edo%20not%3C%2FU%3E%20include%20new%20updates%20to%20Active%20Directory%20Schema.%20If%20upgrading%20from%20an%20older%20Exchange%20version%20or%20installing%20a%20new%20server%2C%20Active%20Directory%20updates%20may%20still%20be%20required.%20These%20updates%20will%20apply%20automatically%20during%20setup%20if%20the%20logged%20on%20user%20has%20the%20required%20permissions.%20If%20the%20Exchange%20Administrator%20lacks%20permissions%20to%20update%20Active%20Directory%20Schema%2C%20a%20Schema%20Admin%20must%20execute%20SETUP%20%2FPrepareSchema%20prior%20to%20the%20first%20Exchange%20Server%20installation%20or%20upgrade.%20The%20Exchange%20Administrator%20should%20execute%20SETUP%20%2FPrepareAD%20to%20ensure%20RBAC%20roles%20are%20current%20before%20applying%20either%20of%20the%20cumulative%20updates%20released%20today.%3CH3%20id%3D%22toc-hId-68253299%22%20id%3D%22toc-hId-68969272%22%3EAdditional%20Information%3C%2FH3%3EMicrosoft%20recommends%20all%20customers%20test%20the%20deployment%20of%20any%20update%20in%20their%20lab%20environment%20to%20determine%20the%20proper%20installation%20process%20for%20your%20production%20environment.%20For%20information%20on%20extending%20the%20schema%20and%20configuring%20Active%20Directory%2C%20please%20review%20the%20appropriate%20%3CA%20href%3D%22http%3A%2F%2Ftechnet.microsoft.com%2Flibrary%2Fbb125224(v%3Dexchg.150).aspx%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3ETechNet%3C%2FA%3E%20documentation.%20Also%2C%20to%20prevent%20installation%20issues%20you%20should%20ensure%20that%20the%20Windows%20PowerShell%20Script%20Execution%20Policy%20is%20set%20to%20%E2%80%9CUnrestricted%E2%80%9D%20on%20the%20server%20being%20upgraded%20or%20installed.%20To%20verify%20the%20policy%20settings%2C%20run%20the%20Get-ExecutionPolicy%20cmdlet%20from%20PowerShell%20on%20the%20machine%20being%20upgraded.%20If%20the%20policies%20are%20NOT%20set%20to%20Unrestricted%20you%20should%20use%20the%20resolution%20steps%20in%20%3CA%20href%3D%22http%3A%2F%2Fsupport.microsoft.com%2Fkb%2F981474%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3EKB981474%3C%2FA%3E%20to%20adjust%20the%20settings.%20%3CB%3EReminder%3A%20%3C%2FB%3ECustomers%20in%20hybrid%20deployments%20where%20Exchange%20is%20deployed%20on-premises%20and%20in%20the%20cloud%2C%20or%20who%20are%20using%20Exchange%20Online%20Archiving%20(EOA)%20with%20their%20on-premises%20Exchange%20deployment%20are%20required%20to%20deploy%20the%20most%20current%20(e.g.%2C%202013%20CU21%2C%202016%20CU10)%20or%20the%20prior%20(e.g.%2C%202013%20CU20%2C%202016%20CU9)%20Cumulative%20Update%20release.%20For%20the%20latest%20information%20on%20Exchange%20Server%20and%20product%20announcements%20please%20see%20%3CA%20href%3D%22https%3A%2F%2Ftechnet.microsoft.com%2Flibrary%2Fjj150540(v%3Dexchg.160).aspx%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3EWhat's%20New%20in%20Exchange%20Server%202016%3C%2FA%3E%20and%20%3CA%20href%3D%22https%3A%2F%2Ftechnet.microsoft.com%2Flibrary%2Fjj150489(v%3Dexchg.160).aspx%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3EExchange%20Server%202016%20Release%20Notes%3C%2FA%3E.%20You%20can%20also%20find%20updated%20information%20on%20Exchange%20Server%202013%20in%20%3CA%20href%3D%22http%3A%2F%2Ftechnet.microsoft.com%2Flibrary%2Fjj150540(v%3Dexchg.150).aspx%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3EWhat%E2%80%99s%20New%20in%20Exchange%20Server%202013%3C%2FA%3E%2C%20%3CA%20href%3D%22http%3A%2F%2Ftechnet.microsoft.com%2Flibrary%2Fjj150489(v%3Dexchg.150).aspx%22%20rel%3D%22noopener%20noreferrer%22%20target%3D%22_blank%22%3ERelease%20Notes%3C%2FA%3E%20and%20product%20documentation%20available%20on%20TechNet.%3CP%20class%3D%22note%22%3ENote%3A%20Documentation%20may%20not%20be%20fully%20available%20at%20the%20time%20this%20post%20is%20published.%3C%2FP%3E%3CSPAN%20class%3D%22author%22%3EThe%20Exchange%20Team%3C%2FSPAN%3E%3C%2FLINGO-BODY%3E
Version history
Last update:
‎Jul 01 2019 04:33 PM
Updated by:
www.000webhost.com